Just starting the trial

I must not be understanding:  I just installed EndNote, and am working through the “Getting started” guide.  I typed in the text, and inserted the citation, but instead of (Author, Date), I got this whole paragraph of info into my page. 

I checked the settings I thought, but I obviously am missing something. 

I’m going to want Bluebook citations at some point, but all I was and am trying for right now is basic APA formatting.

How/where do I get to these settings so that I can get them right?


Chuck Billow

I suspect that it is currently using the default “annotation” rather than the style you think you are using.  Hit the format button, and look there at the style in the dialogue box.  Change it to APA (which you may have to browse to find).  click OK, and it should replace the paragraph with the citation you are expecting. 

1 Like

Leanne, that fixed the “first part”…thanks.

Now it gives me the author/date, and then, underneath, it gives me what would appear in the bibliography – in APA style.

Can that be turned off?



turnning off the bibliography?  not without modifying the file.  To remove the bibliography you would need to delete all the text in the “bibliography templates” in the style and save it to a new name.  Or find a style more to your liking.  Replacing the style in the reformat dialog will apply the new styles parameters (and I see I already told you where to find the law styles you may be looking for.)

Leanne, you are of course correct.  And I found a solution:  I moved the first bibliographic notation down to a new blank page (where it would end up anyway, and then it seems that all other additions end up down there as well.  That’ll work, since I’ll be dong a references page at the end anyway.