Change to parentheses (Endnote x7)

Have just added a new reference and the in-text citation comes up like this: {Dixon, 2012 #146}  instead of (Dixon, 2012). Does anyone have any suggestions?

Instant formatting is probably turned off. You see the citations in unformatted format. See EndNote tab no. 3 from left. Turn Instant formatting from “off” to “on”.

You can also get the manuscript formatted by clicking on “Update Citations and Bibliography”.

Best wishes

Jan Ove

1 Like

And make sure you have an Output Style selected on the Endnote ribbon. 

Yep - checked that first!  But it’s a good thing to point out to a new user like me.  I have the style set to APA 6th.

Thank you for this message as I have just had this happen to me too for just one of my documents (not all).  It was the instant formatting option.  Panic level coming down.  Thanks for the info.