Layout tab has become unavailable

The layout tab in the Configure Bibliography window of the Endnote ribbon in Word has become unavailable. It has been available in the past, and I have adjusted settings in it. However now when I click on the tab, I get an error window saying “The left and right delimiter cannot be blank and must be unique”. However the delimiters are not blank and are the default values of { and }. Attempting to change the delimiters results in the same error. Uninstalling and reinstalling Endnote has had no effect. A screenshot of the error is attached.

I am running Endnote X7.5 build 9325 with Word 2010 on Windows 7.

Has anyone an idea of how to fix this?



Hello Liz,

I am sorry to hear you experienced this error. I can replicate the issue if I introduce a space before or after the curly brace in the delimiters. In case a space was accidentally introduced in the delimiter fields, delete everything in the fields and press the Backspace several times to make sure all the spaces have been deleted. Re-type the curly braces in each field and then see if you can click the Layout tab.

Thanks for trying to help.

Unfortunately this is not the solution. I had already tried it but have just checked again for you. When I press backspace several times and then retype the curly braces and press ok, the same error is given: “The left and right delimiter cannot be blank and must be unique” and I can only cancel to get out of the screen.

As I mentioned, a complete fresh reinstall of Endnote has not resolved the problem.

I wonder if the error is in the preferences in Endnote rather than the bibliography menu in Word?  

Hi Leanne

Thanks for the suggestion.

I can confirm that I get the same error within the Endnote preferences. If I try and change the delimiter on the temporary citations tab, I cannot save it and get the same error message “Citation marker symbols may not be blank and must be unique”.

I tried completely reinstalling Endnote so that any changes I had made to preferences were not present, and the problem persists.

Hello Liz,

I am sorry to hear the issue persisted. Perhaps the EndNote preference information has become corrupt. I would suggest resetting those preferences as outlined in this article:

If you need assistance with this or if the issue persists, please contact Technical Support:

Thanks to everyone for their help. I just wanted to report the solution we found.

The help file Jason directed me to recommended a registry change. Before attempting that I tried installing Endnote on another machine and was able to reproduce the problem. After some more investigation it has turned out that the Installer is corrupting the preferences.

I work at a University and we have installation software that helps to manage software distribution and licencing and also installs a profile for Endnote that helps it connect with our University library and the electronic databases. Somewhere in that system is a problem which we will fix by reinstalling Endnote a different way.

I really appreciate the community input.