Library is "locked or on a locked volume"

A coworker has created a library and passed the project to me, but when I try to open the library, I get the following error message “The file “XXX” is locked or is on a locked volume. No changes will be saved.” (Coworker is not currently in the library when I do this.)

As suggested by the error message, I cannot make changes to the library. As a work-around, in case the original library had a setting that I can’t find to change, I tried to export the traveling library into a new library. I can make changes to the new library that I created, but now my coworker gets the same error message on her machine for the new library.

What is the setting that is locking these libraries and how can I disable it? (We’re working on PCs, with MS Word 2013 and EN X7). (I found a few previous questions on here that might be related to my problem, but the links to the answers are no longer functional)



I assume you have rebooted and tried again and that you are not on a read only location, where you colleague had read/write access?  

Exporting the “travel library” is only used to retrieve records from an Endnote formatted Word document?  

You should be able to File/Save a copy to save a new version of a library.  Have you tried that?  Do not use drop-box or google drive to share the library, and I don’t think you can use sharepoint folders either.  Network drives work fine for us though.  

We are on a network, and I usually have no trouble with accessing docs/libraries back and forth with coworkers; this is a new problem for me. We tried to save a copy, but we had the same problem.

How can you tell whether someone is on a read-only location vs having read/write access? In the properties for each the original and copied libraries, “read only” is not checked off when viewed from my computer and from my coworker’s computer, and saving a copy of the library also doesn’t give a read/write vs read-only option.

Thanks again!

I recommend you call tech support.  I do know that some users had this problem when they tried to email references/records from their library and had to manually close them, but I would have thought that  a reboot wouldn’t kill those processes.  

You can also look at the  the .enl pointer file properties in the folder.  Is it “read only” for you or is it read only for your colleague?  

.enl pointer files properties are not “read only” for me, nor are they for my colleague. Thanks for your thoughts, I’ll call tech support and will update this thread once we find a solution.