Library will not open in Endnote X7


I am having trouble opening my Endnote library that I created originally in Endnote x7 but then started working on it using an older version of Endnote (I think it might be X4/5). I get this error message: “The document “Jenn - Updated Search Feb 18 2014.enl” could not be opened.” I have tried to update my Endnote x7 with the patch (x.02) but it’s already in the most recent form. This is odd to me because I have switched between the two Endnote versions before and never had this issue until now. 

Could anyone offer some assistance to this matter?

Thank you. 

If you haven’t already done so, I would suggest trying to rebuild the library by following the steps found in this article:

I have followed the instructions in the link you provided but I am still receiving the same error message. 

Just to clarify the problem again, I created the library in Endnote x7.01 (Mac) but then I started working on Endnote x4.02 (Windows) and now when I open it in Endnote x7.01 I receive the error message as stated above.

This has never been a problem until recently. I am wondering if it is a file in the .rdb folder that is not compatible with the two versions of the software. 

Things I have tried with no success: 

I have tried updating Endnote on both computers but they are already using the latest version. 

I have tried compressing the file in Endnote x4.02 and then opening in x7.01 with no luck. 

I have tried the Recover Library tool. 

Any help would be most welcomed! 

Thanks in advance!

EndNote library files are compatible between EndNote X4 and X7 for Windows and Mac. I would suggest contacting Technical Support for assistance with this issue:


I’m having exactly same problem, did this ever get resolved? If I compress my library without the attachments I can open it in the x7, but anything else doesn’t help (recovering library etc).

I would be very grateful for the help!


I am also having the same issue and would really appreciate a response regarding how to fix this.


I suggest that: After Tools> Recover Library, you use File>Import>Endnote Library

In my case, after I do that, I can access my Endnote X4 library (with pdf attachment)