Lost function of quick search by just typing with X.2?

Hi all:

I’ve finally upgraded to X.2 from ver. 9 (don’t ask, it’s a long institutional story), but surprisingly I’ve seemed to have lost the ability to quickly search for references in a library just by typing.  For example, in older versions of EndNote (I’ve been with Mac EndNote since ver. 5), I could open up a library and if the author column was selected, I could simply start typing a few letters and the library would go to the references in the library beginning with those letters.

After installing and working with X.2, it appears that I have to now go up to the quicksearch box and type in that box and then hit return to get the same effect.

Is this a feature that got dropped or is there some way to turn this on that I haven’t found?

I didn’t realize how much I depended on this feature until I started using X.2 on a manuscript…



X vers 2 or X2?  I think that if you click first in the library window, it should work as you expect? 

It is X2.0.1…

And yes, now it works.  (of course, I had tried everything except clicking in the library window! :smiley: DOH!