Mac Updater to Endnote X7.0.1 not working

I have purchased Endnote X7 for Mac and currently have version  Everytime I open X7 it says that there is a new version and I need to install it.  When I click install, the installer program opens, goes through a couple of screens, and then ends by saying “This updater was unable to find any copies of EndNote that could be updated to EndNote X7.0.1”

I am running Mavericks version 10.9 (13A603) on a relatively new MacBook Pro with retina display.  I tried sending a technical support ticket to Thomson Reuters, but you have to select a product and Endnote is not listed as one of the products you can select.  Weird.

If anyone has any suggestions, let me know.


Hello Sandy,

Make sure you are using this online form:

I just checked and EndNote is currently listed as one of the product options.

Before installing the update, make sure the EndNote X7 folder is in the Applications folder and the EndNote X7 application file is in the EndNote X7 folder.

Thanks for the link and for the suggestions.  Unfortunately, my Endnote app is exactly where it should be, so the suggestions did not solve this.  Do you suggest I submit a tech support ticket?


Hello Sandy,

I am sorry to hear the problems persisted. Definitely contact Technical Support for assistance.

I had the same problem.

When I checked in my Application folder, there was just “Endnote”. But there should be a Folder called “Endnote X7” (Endnote is inside that Folder). So I moved the bundle from the CD to Applications again an it worked.

hope this helps

I am having the same problem, my folders and application files look ok too?  This is just to notify the community that the problem might be quite common?

Same problem here. My Endnote X7 app file is in an Endnote X7 folder in my Applications folder. Tried moving the .app file into the main Applications folder. Opened (and was greeted with the “you must insert SN numbers, etc.,” so I chose a 30-day trial. Ran the updater, and no joy.

Terribly odd. I installed Endnote X7 from the DMG I downloaded when I bought the program online when Endnote X7 came out.

The thing that aggravates me in particular is that this update is needed by the Apple Pages 2.2 recent update, for better cite-while-you-write. Rats.

Here it is now June 24, 2014, and I’m still having the same problem. My Endnote X7 folder is in the Apps folder, and the file is in the Endnote X7 folder. I kept getting the same error trying to update to X7.0.1, and now I have downloaded the X7.1 updater and am getting the same error message when running that updater.

Did anyone ever get a response from Tech Support or figure out a solution to this problem?


I am also having the same problem.  The application file is in the EndNote X7 Folder


I did get a response from Tech Support pretty quickly, so put in a support ticket. They gave me thorough instructions for saving some needed files, uninstalling Endnote, downloading a new version of X7.1 with the update already included, and reinstalling it. Just make sure you have your Product Key and the serial numbers from your current version of X7 and from your previous version of X6 if you upgraded from X6 to X7.