Mac - Endnote 7.1 update - fails to upgrade from 7.01

Hi am using a Mac 10.9.2 with EndNote X7.01 (X17.0.1.9257)

Today when I open Endnote it asks me if I want to download and install new version 

Obviously, I click yes to download and istall.

If goes through its process, I click next and then it advises me:

"This updater was unable to find any copies of Endnote that could be updated to Endnote X7.1.

Currently my “Endnote folder” is located with my “Applications folder”.

Any suggestions?


I have exactly the same problem!

Me too! I think I posted the same point on another thread too!I set up a support thread.  I am using manual synch, I changed that to automatic but it didn’t make any difference.  I did download the new Apple Pages 5 plug in independently and that doesn’t work right now either.  Maybe it is only meant to work with X7.1  However I do not want to over complicate!.  Another thread suggested the app folder needs to be correct in some way…

Same problem here.  Tried moving the installer to within the X7 folder, but still get the same message.

The technical support suggest for the moment that we do complete re-installs, I haven’t bothered as I don’t need any of the new features.  They also wanted to see some files that their developers could find useful; I sent them those, some of the rest of you with this problem might help them the same way?  I hope by the time I need to upgrade the problems will be fixed.

Same issue here. Guess I’ll have to try the uninstall/reinstall sequence. Terrible timing as finals are next week!