Manually typing unformatted cites - Endnote doesn't recognize!

I’m using Endnote X4, Cite-While-You-Write in Word 2007. 

I used to be a big user of Procite and would always type in my in-text citation codes manually (e.g., “{{42}}”). I am newly adjusting to Endnote and trying to do the same, but am running up against a wall that Endnote doesn’t seem to recognize most of my manually typed citations.

First one I tried worked great. Then I formatted about 4 more and Endnote didn’t recognize any of them (yes, I double checked their accuracy multiple times.). It keeps recognizing my first one, but none of the others, unless I use the “insert citation” function.

To check my formatting, if I highlight the author and year in the Word text and click “insert citation”, Endnote recognizes the ref and inserts exactly the same code I just inserted manually!!

e.g.,   {Hardman, 1999 #23} {Hardman, 1999 #23}

In the example above, I typed the first one, Endnote inserted the second one. Tell me what is different about these codes??? I can’t figure it out.

Ack!!   Sorry if this turns out to be an obvious answer, I can’t seem to find anything in the help files.

 Thanks in advance! :smiley:

The thing that is different about the two examples you give is code that you can’t see. You can’t enter citation codes manually. You need to let EndNote do it.

Actually, Tom, you can enter these manually.  I contacted Thomson Reuters help desk and they confirm that I should be able to do this - it is actually the uncoded, unformatted citation, then you hit the “format” button and the final, formatted cite appears.  It’s a nice skill to have, to learn thow these programs work.

However, they tell me I may have field code errors hidden in the document I’m editing, so I may need to paste the text into a new doc and try again.  I still need to try this and see if it fixes the problem.

T-R’s Tech Support response, sent via email:

"I am not finding any difference in the examples stated by you. We would need to do some troubleshooting to get this fixed.

Does this happen in any document or this document? What happens if you try to manually enter unformatted citations into a new blank document and format the citations?

As a test, open the Sample library in EndNote. You can open it by clicking on File > Open Library and going to C:\Documents and Settings\All Users\Documents\EndNote\Examples

With the Sample Library open in EndNote open a blank document in Word and try to enter unformatted citations manually and format bibliography. Does the same happen?

If this happens while working with a specific document, this is usually caused by damaged field codes in that document. Please take back up of your word document, then follow the step-by-step instructions in the below FAQ link to clean up field codes in your document:


If this happens while working with a specific library, please follow the steps in the below FAQ for recovering the EndNote library:


If the recovered library gives the same error message, it might be a problem with EndNote preferences.

Please follow the steps in the following Frequently Asked Questions page for Deleting Preferences in EndNote Windows:


I hope this information helps!"

Final solution to this problem has been achieved.  Basically, the track changes in my document were screwing up the auto-formatting of the citations. Once I accepted all tracked changes, it ran just fine.