modifying reference types

I ahev followed the isntrjuctions to add or modfy reference types, but when I get to trying to modify the ‘unused’ ref types (or any others) I cannot change the title of the references type. I cna only change the field names. Is there some special sequence required, or is my Endnote X1 program just not working properly?

You should be able to modify it, in the “generic” field, the first field which is bolded? 

By the way, if you put a period in front of a name there, it won’t show up in your choices.  Great for decreasing the number of options in the drop down lists. 

You can only modify the titles by going through Edit > Preferences > Reference Types > Modify Reference Types. Then choose ‘Unused 1’ (or whatever), click in the box below the title and then arrow up.

It was a bug in Endnote X1 that never got fixed, I believe.


1 Like

Thanks Leanne and Cathy! I also got an email reply from Thomas Reuters (isirs) technical support, saying this is a known issue with Endnote X1, and giving me the workaround, at the link