Multiple items in same year by same author not listed correctly


I’ve just updated the citations and bibliography to the latest draft my PhD thesis. I’m running EndNote X7 with Word 2007 and Windows 8.1.

I’m not aware that I’ve made any major changes to the EndNote library other than tweaking a few references and adding some others - I certainly haven’t changed any settings or preferences. However, I’ve noticed that where I have multiple works by the same author in the same year, instead of listing as (2004a) (2004b) they’re now listed in an odd order, both in the in-text references and in the bibliography.

In one case it lists the references as  (2004a) (2004c) (2004e) and in another (2000a) (2000m). In one case it’s even gone from (1992a) to (1992c) even though there are only two references by that author in the EndNote Library.

I’ve also noticed that website URLs are now being displayed as hyperlinks whereas previously they were just plain text.

As I said, I haven’t changed any settings but there was a recent update for X7 if that’s relevant.

Any ideas how to resolve this?

First, make sure that (in Word) the Endnote Ribbon is displaying the output style you expect.  If it isn’t, point back to your preferred output style. (this could affect the ordering of citations in a group).  Updating endnote -updates the installed set of styles.  I keep my preferred styles as “save as” versions with a slightly different name, and then they don’t get replaced with an update (they live in a different place on your computer).  Never edit a “out of the box” style and save as the same name or endnote usually uses the orginal (in the program folder) rather than your version (in your styles folder default defined location in preferences).  

Do you use the share or cloud back-up and multiple computers to input the citations?  It may be that they have different versions of the same citation.  Check your preferences in endnote to make sure you “resolve duplicates” in the CWYW settings.  

You can also save your document to a new name, (keeping the old one as a backup) and convert citations to temporary citations, then back to formated citations.  – Do some come up to check?  – often changing a record or using multiple versions of a  library might “disconnect” the record from a specific citation.  Reassociating it to the right entry in the library should fix it.    

Hyperlink conversions might be a word setting, check your options for handling hyperlinks there.  

Hi Leanne,

thanks. I’ve checked and nothing seems unusual - it’s the same output style as before (APA 6th) and I’ve never tried to customise styles or make changes to EndNote so as far as I know I’m using the default version of X7 as supplied plus any updates.

I only use the version of EndNote on my laptop and don’t share the library with any other computers, clouds, etc. so I don’t think there should be any conflicts of that sort.

I think I can turn Hyperlinks off in Word so that’s fine but I’m not sure how to do the third option - in the Endnote ribbon in Word, under ‘Convert Citations and Bibliography’ there’s an option to Convert to Unformatted Citations if that’s it - will I then have the option to convert back to formatted?

I’ve looked through the library again and in several cases there are only two references to works by the same author in the same year so it’s odd that it’s using the suffixes ‘c’ ‘e’ ‘m’ etc rather than just ‘a’ and ‘b’

Thanks again

Yes, you will then update bibliography setting just above the convert opiton on the ribbon.  (you can also make sure Instant formating is back on).  See the attached image.  

I’ve tried that but it doesn’t seem to have worked - I still have the odd suffixes for multiple works by the same author in the same year

as posted on the other thread…  just got the update message today so I skipped it and formatted a document in 7.2 – document was the expected 1998a, 1998b and 1998c – updated to 7.3 and yep  – in a library with only 3 records I constructed, when I updated the bibliography, I got 1998a, 1998c and 1998e as the years for APA 6th output style.  Not sure if it is the style or endnote yet.  will play around a bit more.   

(P.S. apologies to twc48 for not “testing” this before my previous replies.)  

next test, my own Cell style  – worked as expected (1998a, b, c).  A copy of APA 6th - that I had – the error is still there, so it is a difference in how 7.3 interprets the APA 6th style - not a change in the style itself.  

Thanks for all your hard work, Leanne!

We are looking into this issue. Are you using the Cell style supplied with EndNote? They have different options for handling the a, b, c suffixes. If your style is customized, could you please attach it here so we can compare.

On the laptop I was testing it on, I was comparing the installed Cell - got (Author, 1998a, b, c) and the installed Harvard --got (Author, 1998a, Author, 1998b, Author 1998c) which gave the correct a b and c-- while APA 6th gave (Author, 1998a, Author, 1998c, Author 1998e)  – and I tried changing every APA 6th setting I could think of - and it didn’t appear to affect the assignment.    

Hi Leanne,

thanks so much for looking into it and that’s reassuring as I’d begun to worry that my thesis has become corrupted! I’ll carry on working on it for now and assume that a fix will appear in due course.

Thanks again

1 Like

Hey all,

I just wanted to let everyone know we’re aware of the problem, it is indeed specific to X7.3, and we’ve got folks working on the problem.  We’re very sorry for any panic felt when seeing nonsensical citation identifiers, I can understand the anxiety that this might cause.  In the meantime, if you’ve got a paper due, we’ve got a few workarounds that should help.

First of all, EndNote online isn’t impacted by the issue, so if the style you’re using is available there, it should be a pretty simple matter to change the Application tab in your CWYW prefs in Word to format with the EndNote online version of the style.

Alternately, EndNote X7.2.1 still works fine.  Rather than revert your own copy, which can be a pain, please feel free to reach out to tech support and have us format your document for you, we’d be more than happy to save you the trouble.

Unfortunately, I can’t say when we expect to have a fix out to the public, but in the meantime hopefully these options will help, especially if you have anything due soon.  Thanks, and again, we’re very sorry for the inconvenience.

Hello all,

We are preparing to deploy an X7.3.1 patch to fix the ambiguous citation issue early next week. Therefore we are no longer sending out pre-release copies.

If you are under a deadline and need help formatting, please contact tech support. Thank you for all of your input, which helped us to resolve the problem.

Best regards,


I am affected by this issue. Can you send me a link to the new release?

Please send me a link to the fix (Windows) since I am affected by this problem. How long until a stable update is available?

I’m having the same problem

Please, what I need to do to correct this problem?

Wrong letters when I cited references from same author and same year!! 

I’m having problems: It’s appearing wrong letters when I cited references from same author and same year!!

Corrected expected:

(Gottsberger and Silberbauer-Gottsberger 2006a; b),


But is appearing in this way: with letter K, instead of “b”: 

(Gottsberger and Silberbauer-Gottsberger 2006a; k).


Expected: (Paulino-Neto 2014a, b, c)

Appearing:  (Paulino-Neto 2014a, h, n)


Gottsberger 1989a. Comments on Flower Evolution and Beetle Pollination in the Genera Annona and Rollinia (Annonaceae). Plant Systematics and Evolution 167: 189-194.

 ------. 1989d. Beetle Pollination and Flowering Rhythm of Annona Spp (Annonaceae) in Brazil. Plant Systematics and Evolution 167: 165-187.

Thanks for your attention

Best wishes

I am having the same issue. Has the patch been released yet?

yes - it was today – Help - “check for updates” if it doesn’t ask you automatically when you open Endnote. 


I need someone to help me with this… If someone can please help me with this, it will be much appreciated.

I use Mac, and initially used Endnote 7.

I have the same problem as above. I have cited multiple items in same year by same author, and no matter what I do, they are listed with a random letter rather than the right order. 

e.g. Smith, 2013d; Smith, 2013a; Smith, 2013i

I have read the thread above and underneath, and installed Endnote 7.5.3, and still having the same problem.

Can you please help me? 

Look forward to hearing from you.

kind regards


Hi, all.

Can someone please help me with this?

I am having the same issue as people above. I used Endnote 7 initially, but as I had the same problem, so I read above and 

installed Endnote 7.3.5, and still having the same issue. Still my references with the same author and the same year come up with random letters ( e.g. Smith, 2013d; Smith, 2013i) rather than alphabetical order(e.g. Smith, 2013a; Smith, 2013b).

What can I do? I need to submit my thesis by the end of this month, and this is the last thing I need to fix… I am panicking now… 

Please help!!!

The most recent update is X7.5 – I would fully update and then see if it works. Make sure all Microsoft office programs are closed, when you do so.  

Just to make sure the citations are reformatted, I suggest (assuming you have all the records in your current library) that you make a copy – and then unformat ( convert to to unformatted citations and NOT plain text) and then reformat ( update Citations and Bibliography ) and if you work with instant formating on, make sure it is set to be on again. These options are all on the Endnote ribbon in Word.   

 If you still have the problem then I would CALL tech support: see for the contact phone number.