No space in numbered citation style..


I am actually using EndNote X7 for my dissertation and I am working with the Numbered citation style. I tried to find out how to delete the space between two numbers. In Word it looks like (1, 2, 3), but I want (1,2,3).

Has anybody an idea how to manage this? I do not find any option in settings :frowning:

Thanks and best regards!

you need to edit the citation setting in the output style.  Right now there is a comma and an invisible space following the comma.  you need to remove that, “save as” something like Numbered-no space and then in your word document, on the Endnote ribbon, change to use that newly created style.  – You may have to view all styles at the top of the list to see this new style, the first time.  

To edit the style,  Edit> output style> edit “numbered style you are using” and go to citation settings as shown in the image attached.  romove the “invisible space”  (it is selected in the image, so  you can see the space included in the blue – highlighted in yellow in the image).