non-English books in APA style

According to APA referencing style, the title of a non-English book should be translated into English, and the English translation should be put between brackets, non-italicized. But the title itself should be in italics. For example:

Bruna, D. (1995). Nijntje [Miffy]. Amsterdam: etc etc.

How do I get the title in italics and the translation without italics? If I put it all in the title field, the translation will also be italicized. Please tell me how to fix this!

@sanne wrote:

According to APA referencing style, the title of a non-English book should be translated into English, and the English translation should be put between brackets, non-italicized. But the title itself should be in italics. For example:

 

Bruna, D. (1995). Nijntje [Miffy]. Amsterdam: etc etc.

 

How do I get the title in italics and the translation without italics? If I put it all in the title field, the translation will also be italicized. Please tell me how to fix this!

Put only the book’s title in the “Title” field.  Then tab further down until you come to the field titled “Translator” then enter the translation.

In looking at the output style, the book title will be italicized, followed the translation without italics.  However, instead of brackets as shown in your example, the output style uses parentheses.  If brackets are the correct APA format you’ll need to modify the output style.

Unfortunately, that doesn’t settle the problem. Endnote expects a name and thinks that all words except for the last one are first names, that should be abbreviated with only one letter. And, strangely enough, I get one bracket. Of course I could change the whole ‘translator’ field, but I’m not so eager to do that, as I also have references with a real translator.

To be precise, the output if I do what you recommend: 

Janssen, J., Scheltens, F., & Kraemer, J.-M. (2005). Leerling- en onderwijsvolgsysteem rekenen-wiskunde (P. a. e. t. s. arithmetic-mathematics], Trans.). Arnhem, the Netherlands: Cito.

While it should be:

Janssen, J., Scheltens, F., & Kraemer, J.-M. (2005). Leerling- en onderwijsvolgsysteem rekenen-wiskunde [Pupil and education tracking system arithmetic-mathematics]. Arnhem, the Netherlands: Cito.

Any other solution?

Message Edited by Sanne on 10-13-2009 09:37 AM

Well you could add a comma at the end of that to eliminate the initialization, but  the better solution is to change a custom field to  be the additional title, (Edit preferences, reference types) and edit the style with the appropriate new field in the square brackets.  This would likely require some “link adjacent” and “forced separation”  elements to ensure the brackets only show up when you want them there.

I tried to do as you said and I probably didn’t do exactly what you recommended, but what I did now worked well :slight_smile:

I don’t fully understand the “link adjacent” and “forced separation”, but I put the translated title in the ‘series title’ field and changed APA 6th style (edit - output styles - edit APA 6th, choose bibliograpy - templates): I inserted [series title] in the ‘book’ field, that now looks like:

Author. (Year). Title| [Series Title] (|Translator, Trans.| Edition ed.| Vol. Volume|)|. City|: Publisher|.

And that works!