Output Style Annotated posts ABSTRACTS into the Bibliography - how to change?


I have chosen “Annotated” as output style as it closely fits the requirements of the journal that I want to publish in.

However, for journal articles, I now have the entire abstract in the bibliography - even though this field does not appear in the settings for “Journal Articles” under Edit->Output Style->Bibliography->Templates.

For all other referece types (which do not contain an abstract), endnote adds an empty paragraph in my bibliography underneath each entry.

How can I get rid of the Abstracts in my Bibliography?



Edit your Annotated output style to remove the Abstract field from the bibliography’s Layout field (see attached image).


amazingly simple. thanks so much!!