Please fix in-text citation "Author only"

When I try to insert the name of the author(s), Endnote place the name in paranthesis (e.g., (Darwin) rather than Darwin). Please remove the paranthesis.

I think this has been reported before, but you can get it to work manually by unformating the citation, and removing the year 

{Author,  #124@@author-year}

you also need to edit the output style citation author (year) template to this, to avoid a hanging parenthesis.  

Author| (Year)|

But I agree the developers should make this a option in the edit citation dropdown.