Problem in citation in word 2007

Hi Guy

I am using Endnote X7, when I inserted citation to word 2007, it is (Author 1, author 2, author 3, year) instead of (Author 1 et al, year). What can I do now.


Is this for the 1st or subsequent appearance of the citations?  To change the setting for 1st or subsequent citations you’ll need to edit your output style’s “Author Lists” setting.

Go to the toolbar  and select Edit -> Output Styles -> Edit [name of your output style]. Click on Author Lists under the Citations section in the left column.  In the right column  under Abbreviated Author List -Subsequent Appearance select “If 3 or more authors, list the 1 author and abbreviate with et al.”

Close the output style dialog box  to save the changes  but note  the changes will be saved to a new output style file  so  use the new output style file.