Problem with citation showing as (author, author et al year)

I’m using X6 for Mac. I have the citation style as author-year, but the citation in Word has the first 2 authors (ie Smith, Jones et al. 2005)

I have tried going to Edit > output styles > edit and set it to:

if 3 or more authors, list the first 1 author

But it is still listing the first 2. I’ve tried selecting “Update Citations & Bibliography” since doing this, restarting Word and Endnote, and using a new Word doc. 

Is there some setting I am missing somewhere?

Are you using the correct output style file?  When the output style’s settings are changed, these changes are saved to a new output style file having the word “Copy” added to the file name (e.g., APA 6th Copy, Chicago 16th A Copy, etc.). So both EndNote and MS Word should be changed to use the new output style file in order to apply the changes.

Just need to ensure it is selected in the Word document, it doesn’t matter what output style is selected in Endnote;

It just matters what output style is in Word, and changing the style in endnote has NO effect on the output style selected in the Word document.   

How do I select output style in Word (Mac Office 2011)?

it is on the toolbar I think.  – the dialog box  should open when you use the  “format bibliography” tool.