Problem with administrative installation/mass distribution in company


I work as a msi-packager/repackager for a company and my task is to deploy EndNoteX3 for several users.

I followed the instructions and began a administrative installation so I get the license.dat file. However I ran into problem that the installation just hang and stopped responding. I was able to track this issue down to networkdrives mapped on the computer.

So if I disconnect the drive that was causing this the installation ran just fine. However no license.dat file was created in the path I chose during the installation.

I tried to install the program normally hoping that I could grab the license.dat file and then just put this file in the same path as the .msi and deploy the msi using sccm or Novell Console One. But if I later run the msi using msiexec for example, no license is installed. The license.dat file isn´t copied to the installdir.

I tried to go around this problem by manually in installshield create a .mst file which manually adds the license.dat file in the [installdir]. The file gets copied into the installdir, so far so good, but at the end of the installation the msi file deletes(!) the license.dat file again! Must be a custom action in the msi or something, but I´m yet to find it.

So please I need help! I have e-mailed the support over a week ago but haven´t heard anything from them I´m afraid.

I just want the original msi and the licensefile to be installed so I can distribute this package in our company.


Are you able to call Tech Support?  The phone numbers and hours are given in the link below:

I have a pretty bad stutter, especially when I talk english so I´d rather not :frowning:

Thank you for the reply. According to the Thomson Reuters support site there’s a message noting they’re working through a large number of emailed cases:

Note: We are currently experiencing a large number of email cases. We are working through these cases on a first come, first served basis, and our current backlog is more than one week. We appreciate your patience as we work to resolve your issue. If you need to get in touch with us faster, please call us during our open hours.

Hopefully your email message to tech support will be answered soon.

I got an answer via email that worked out nicely after I downloaded version 3.01. Use the properties USERNAME and PIDKEY either via MST or via commandline or directly in the MSI using Orca or such tool.

Glad to hear that tech support was able to resolve your problem and thanks for posting the solution on the forum as it will be helpful to someone who encounters the same situation.