Problem with MLA format: ampersands appearing in citation

Why is this ampersand and quote  appearing and how do we remove it when formatting bibliographies in MLA format? See below.

d, A. H. "A Computational Model for the Primate Neocortex Based on Its Functional Architecture." J Theor Biol 227.1 (2004): 81-102. Print.

No authors?  – Have you edited your MLA – try downloading a fresh copy (and make sure it has a different name, and change to that fresh copy).  – Is it just one citation, or all of them?  

this was just a sample – all of them were like this and in every version of MLA – to clarify it was only in the “Preview and Print” feature…it didn’t happen when the citation was saved. 

Well, it appears your processor is showing the underlying codes for the quote marks?  I don’t know where those settings might be – – mine doesn’t display them, and looks normal. Word 2013 on a Windows 2007 machine.