Problems with ibid. in X6

I just upgraded from X5 to X6 and now am having problems with the ibid. feature in repeated citations. In all previous versions up through X5, I had my output style setup to use ibid. in the footnotes (using CWYW dialogue inside of Word) when a reference was repeated. It was set up to insert ibid., page # unless the repeated reference used the exact same page number(s), in which case it simply inserted ibid. It worked perfectly.

But now that I have upgraded to X6, that very same output style only uses ibid. when the page references are identical. But if I use the same reference, but with different page number(s), in consecutive references, the exact same style that I used in X5 now gives a full citation.

Just to confirm the problem, I uninstalled X6 and reinstalled X5. Sure enough, everything worked just fine.

I am using X6 in Word 2007 on a PC running Windows 7 Enterprise. I have attached the style I use that works fine in X5 but not in X6. I have temporarily gone back to X5, but I sure would like to get X6 working.

Can anyone help? 

JBL - Moo (Harmon modified).ens (71.1 KB)

1 Like

You might contact tech support ( but before doing so did you try downloading a new/fresh output “footnote” style that’s similar to your footnote style (e.g., Chicago 16A or construct a new modfied output style from a clean style file with minimum adjustments) just to test whether the ibid function works while running X6?  If the new/fresh style works in X6 it might suggest a problem with your modified output style file.

The same problem here, for EN X6 for Mac! Even Chicago Style doesn’t have ibid.!

On Mac (Mountain Lion), ibid. doesn’t work at all, with any style! I’ve tried with MS Word 2011, NeoOffice and Apple Pages. On Windows Vista the same style, copied by me from Mac, works very good.

This is very frustrating.

I’ve bought EN X6 for sync, but sync doesn’t work with Romanian characters! No solution from the Support Team!

If this problem of ibid persists, I want my money back.


Until Technical Support provide a solution, you can use the suffix field as a workaround.

Convert existing unformatted references by changing “@” to “’ p.” (single quote, space, p, period). Then reverse the conversion when it is fixed. It would be safest to do this one at a time to avoid changing @ symbols that are part of the text and to allow fixing references to multiple pages (pp. instead of p.).

Did anyone figure out how to fix this? I am having the exact same problem with x6.

I am having the same problem. Frusturating that it has been a known bug for several weeks with no fix!

On Mountain Lion / Word 2011 / Endnote X6, I cannot get it to do ibid. at all. I have experimented with different documents, different styles, etc. It just doesn’t work.

Here’s an email I got from support on this issue - basically that’s the way the program is, so deal with it. This is an unfortunate decision, since it basically makes the software unusable for academic purposes. I hope they fix the bug soon, until then, I’ll be sticking with my old X4.

Thank you for contacting Thomson Reuters Technical Support.

Just to be sure, does this happen when you add cited pages to the repeated citations?

If yes, with EndNote X6, adding cited pages to the repeated citations makes them to appear in full. We apologize for any inconvenience.

We appreciate your effort to bring this to our notice and I have it reported to our product development team.

Currently, it is not possible to change this behavior in EndNote X6. We sincerely apologize for any inconvenience this may cause.

However, as a workaround, when editing citations, you can use the Suffix field to insert the page numbers instead of the Pages field. This will make sure the repeated citations are replaced by Ibid.

I hope this information helps a bit. Let me know if you have any further questions.

I will go ahead and close this case for now; however, if you have any questions it can be easily reopened at any time by a reply. In the meantime, we appreciate your patience and understanding while we continue our research into this issue.

That is the exact reply I just received from technical support. 

So apparently they are working on it, but there is no estimate about when it will be finished. 

The problem with using the suffix is that for some reason, X6 does not seem to show the suffix unless it is 3 characters long or more. If I just put in a single page number like “4” it doesn’t show up. If I put in “4.” the only thing that shows is the period. To get the page number to show up, I have to enter " 4." with the space. 

Of course, when I do this, the end of the Turabian citation already has a period, so I have to go change the footnote styles so that they end in a comma. But there are times when I am just referencing a book, rather than a specific page number in a book, and I want these to end in a period instead of a comma. 

Ultimately, it is all very frustrating. 

I am a brand new customer of Endnote and do not have X5 to revert to, otherwise I would.

Apparently it is not important to them that Chicago/Turabian users be able to use their product.

Hi all,

I wanted to follow-up on the Suffix field workaround that has been suggested while this issue is outstanding.  When inputting page information within the Suffix field, you must not start the field with a number.  While adding cited page information into the Suffix field, you will want to include a leading character in front of whatever page information you’d like to include.  For instance, including a comma or a space in front of your cited page(s) information within the Suffix field would allow this information to appear correctly.  Here’s an example of what I’m referring to:

1.  After inserting a repeated footnote reference, highlight “Ibid.” and click “Tools>EndNote X6>Edit & Manage Citation(s)…”.

2.  When the Edit & Manage Citation(s) window appears, click your cursor within the Suffix field to input your cited page information.  For instance, if you wanted to include page number 45, within the Suffix field you would start by inputting a space and then ‘45’.

3.  Click OK on the Edit & Manage Citations window to view the updated Ibid footnote reference within your document…

Please let me know if my clarification allows you to include cited page information for Ibid references.  I do apologize for any inconvenience caused by this issue.

Best Regards,
Jimmy M.
Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support

An update to EndNote X6 for Windows is now available to address this issue. For users with an individual license, the update can be applied by choosing the Help option from EndNote and selecting “EndNote Program Updates”.

We are currently finishing up an update for EndNote X6 for Macintosh to address this problem and it will be available within the next couple of weeks.


I’m glad the update is out, but now my Endnote X6 will not Sync. I contacted Tech Support today, and they couldn’t figure out why either…

Is anybody else having Syncing problems? 

Basically, when I click “Sync” it sends me to the registration screen. I fill it out, and when I submit the information, it says it cannot register me, and I should contact Technical Support. 

Any ideas?

Have you tried restarting your computer? Sometimes a system restart can allow the successful upgrading of an EndNote Web account.

When you open a web browser and go to www.myendnoteweb and log into your account, you will see in the upper left corner of the window where it will say EndNote Web Provided by or Powered by “something.” If it says EndNote Web Powered by EndNote X6 your account has been successfully upgraded.

Are you doing this from your home computer or an institutional computer. What sort of internet connection do you have? Is it DSL or cable? Are you using Wi-Fi?

Hopefully the Mac patch comes out soon. The suggested workarounds have not worked for me, and so the program continues to be a major impediment (rather than a help!) to my research… thanks for addressing this matter.

The Mac patch is available now. See to download it.

The patch seems to work! Ibid is back. Thanks for giving attention to this issue.

I finally got this working with the excellent help of Tech Support. Thank you very much for your attention to this. I am rapidly becoming a big fan of Endnote!

I am still having this problem, even after patching to 6.0.1. It also appears if I cite something for the first time. I am not able to insert a page, or better, it just does not show up.

Additionally I am struggling with the format of the footnotes. Whenever I insert a citation, it pops up in Helvetica 12 and I just cannot find the menu where I can change the font…

Thank you for your support…

[UPDATE] Added screenshots. If I turn off field functions, it shows everywhere Helvetica…

[UPDATE 2] Problem 2 seems to be miraculously solved. Problem 1, i.e. that pinpointing to a page does not work, is still persistent.

Bildschirmfoto 2012-11-17 um 14.10.57.png
Bildschirmfoto 2012-11-17 um 14.27.34.png

Cited pages:  Does the output style you are using have “cited pages” included in the citaiton template?