Punctuation problem! Straight vs curved quotation marks

My problem is with double quotation marks - when I’m quoting someone within my thesis, “for example like this” the quotation marks appeared curved, but when Endnote cites something, like an essay title, in the bibliography, or after the quote the quotation marks are straight. “like this”  My PhD supervisor has a real bugbear about this is there a way that I can make them match? Preferably by making the straight Endnote ones curved…  

I’m using Endnote X4, and MS Word 2010 (on a PC). 

from a 2007 archive response:

You can’t get EndNote to do this— you want Word to do it, just before
you are going to submit it. From Words Help Menu— You probably want
to unlink fields first on a copy of the document.

Automatically format after you type

On the Format menu, click AutoFormat.
To choose which types of automatic changes Microsoft Word makes, click
Options, select or clear the options you want, and then click OK.
Click a document type to apply the most appropriate formatting.
Do one of the following:
To have Word automatically format the document, click AutoFormat now.

To review and accept or reject each change, click AutoFormat and review
each change.

Note After your document has been automatically formatted, you can use
the Style Gallery to select a professional document design.

(am one of those picky PhD supervisors, but I would let it slide during the draft stages, right up until the copy you are going to submit to your thesis committee, as long as you know how to fix it!)

Thanks Leanne, I tried that (in fact before I posted, and it’s a bit different to Word 2007) but it doesn’t make any difference.  I think because the straight quotes in the bibliography are protected somehow.  Really frustrating!   Not sure if it’s a MS Word problem or an endnote one.  Have to find a way around it before I send my next draft to my supervisor.

Yes, well MS certainly didn’t make it easy after Word 2003.  In word 2010, after making sure that thru the File Options, proofing settings/ autocorrect options, all the relevent options are set to replace straght with smart. – you then add the Auto correct Now to the toolbar (or use the keyboard equivalent (Crtl Alt K).  In 2010 it worked for me with either the MS tool or via the shortcut. Word 2007 might be different I guess. 

I find that the font changed too though??? not sure what was up with that.  – the next time you format the bibliography, it will revert to the straight quote version though.  – To make it stick, you will need to use the Endnote convert citions and Bibliography option> convert to plain text, ON A COPY - as long as your supervisor isn’t planning on editing the text.  Obviously if she wants to do that, she will have to live with the straight quotes during the editing process.   

Thanks again Leanne, will give that a try.  Yes, I’m really not a fan of Word 2010, two years later I’m still trying to find my way around it!  :confounded:

A bit more complicated but a more “global” fix: Create a slightly modified output style in which you change the straight " " to open and closing curly quotation marks “ ”  using Alt+0147 and Alt+0148



Thanks for that John, sorted it out in no time! 

I just wanted to say thank you very much Leanne for the technical way to fix this quotation mark issue.  It has been driving me insane trying to figure out why the same MS Office 2007 discs installed on different computers treated the quotation marks differently.  I just hope that it sticks on all the computer profiles on this computer, but if not, I will now know how to fix the staright quote marks to the curly ones.  After all, that is one of the reasons that I use the Georgia font and not the calibri or arial.  Curly is good, straight is…not so good.