Quotation marks

Help! When I capture a webpage it puts quotation marks around the referenece 

(“About Mosaic Life Care | St. Joseph & Kansas City Northland,” 2016). 

How can I get it to quit that? I have tried changing it to generic, web page, and standard and it still has the quotation marks. I have gotten marked off for my APA because of this and I can not figure how to fix it.



According to APA the quotes are correct?  

see https://owl.english.purdue.edu/owl/resource/560/03/

Unknown Author: If the work does not have an author, cite the source by its title in the signal phrase or use the first word or two in the parentheses. Titles of books and reports are italicized or underlined; titles of articles, chapters, and web pages are in quotation marks.

A similar study was done of students learning to format research papers (“Using APA,” 2001).

But if you want it force it not to appear, then you need to change the output style as shown in the attached snip from “use APA specifications” (as these settings are somewhere hidden and not manipulable to the user) – the full title also had quotes though, so - leave author blank and they you will need to manually copy the title or short title into the prefix box with any punctuation and a space before the year.  – So in the word’s above use what you want “in the signal phrase” and then the citation will just be the year.  

alternatively, remove the  St. Joseph & Kansas City Northland from the web address and put that in the Author field with a trailing comma.

Your citation will then appear as (St. Joseph & Kansas City Northland, year) which might be more consistent with what the instructor is looking for?