Re: CWYW: X6 and Word 2011 Mac no longer works

Can’t find any solution for the X6 CWYW problem and Word 2011 on Mac. I have no performance issues. I just can’t get CWYW to work with Mac 2011. Any solutions?

Hello, marcs:

I hope you do not mind that I moved this post to its own thread, as it sounds like it may be a different issue than what was being reported on that other thread.

Could you please provide a little more information about the issue you are having? When you say it “won’t work,” what do you exactly mean? Do you mean that the tools are not showing in Word at all, or they are there, but are somehow not functioning properly? Please let us know the text of any errors you may be receiving.

Hi Gillian,

(1) the toolbar no longer appears in Word. I’ve checked all the settings, start up folder and everything is fine.

(2) If I choose TOOLS, CITE WHILE YOU WRITE, INSERT SELECTED REFERNCE in Endnote, I get the following error message: “This command is not available because a document window is not active.” Word is open though, document has been saved.

I might add that the problem occurs only after having upgraded to X6. Worked perfectly fine with X5 before. I reinstalled the CWYW plugin (i.e. moved the new one from X6 to the word start up folder).

I’m on MAC OS 10.7.5

Word 2011 Version 14.2.4 (120824)

X6 Build 8318

Thanks for your help,



I might add that the problem only occurs after having upgraded to X6. Worked perfectly fine with X5 before.

Hello, marcs:

Please close Word and then try this –

  1. In EndNote, click on the EndNote menu next to the Apple.

  2. Click the Customizer.

  3. Make sure the Cite While You Write box is checked and click Next. 

  4. Click Next again. 

  5. When it tells you that the changes are complete, open Word.

Do you see the EndNote commands under the Tools menu?

If not, please click Tools>Templates and Addins and look under “Checked Templates are Currently Loaded.” Please type for me everything you see in that box and tell me whether or not each thing is checked.

Did all the steps, no toolbar in Word.

Under Templates and Add-Ins, it says only EndNote CWYW Word 2011.bundle and it is checked. No other Add-ins.

Hello, marcs:

Interesting; if the bundle is there and checked, Word thinks it’s loading. Please test this for me please – in Word, click Tools>Macro>Visual Basic Editor. Does a window reading “Projects” open, or do you get an error message?

I get an error message: Could not open macro storage.

Hello, marcs:

That’s the problem right there, then. That error message means that there is a problem in Microsoft Word’s Visual Basic components. EndNote requires Visual Basic support in order to load into Word.

I recommend reinstalling your Word, including the Visual Basic component. If you need assistance with this, you may want to check with Word support, or with AppleCare.

I hope this helps!


what if when I am in visual basic editor the project is available and there isnt an error message? 

If you are able to open the Visual Basic Editor, you have a different issue preventing the tools from appearing. If you have EndNote X6 and are trying to install the tools in Word 2011, make sure you have followed the steps found in this article:

If the issues persist, please be sure to contact Technical Support: