Reference List does not update

Hello EndNote users,

I have a problem with a MS Word 2010 document I have been working on for a while now. All of a sudden the reference list  and the in-text references do no update anymore when I insert or delete reference or click “Update citations and bibliography”. Instead, I get an pop up window saying “Command failed” (not sure on the correct choice of words, I translated it from German).

Did any of you encouter this problem before? And do you have any suggestions on how it can be fixed?

I am using EndNote X7.0.2

Thank you in advance for any help!


This may be due to field corruption.  Are you able to convert citations to termporary citations from the endnote toolbar/ribbon?  If you can, follow the instructions in this knowledgebase article.  Don’t get hung up on the difference between what you are seeing and the problem described in the header though.

I had this same problem with X7 and Word 2010 today. First time this has happened to me.

I did not find the procedure in the above link useful because I could not even unformat the citations without “Command Failed”.

However, a general approach worked: I went through the document, highlighted a single paragraph, and selected “unformat citations”. This led me to which paragraph had the bad citation. Then I went through the citations in that paragraph, highlighted, and attempted to convert-- and found the bad one.

It turned out to be a citation in a sentence that had been deleted in “Track Changes” in Word, but the change was not “accepted.” When I accepted the change-- actually deleted the citation-- everything was fine.

So: EndNote X7  v. Word 2010 track changes bug.

This helped me a lot. I, too, had deleted a citation in “track changes” and hadn’t accepted the change. Furthermore, the method of highlighting a section of text (e.g., 2-3 pages) and unformatting them helped me to locate the problematic citation. Two thumbs way up.

Yes!  That is exactly what it was for me as well, thank you!!

ust had the same issue, turns out I had used curly brakets (for a chemistry representation) and it had assumed it was an endnote reference :-/ so I cant use curly brackets, not sure why!

Endnote does use curly brackets as the default for temporary citations.  You can change this choice to any other unique pair of symbols (square brackets for example, or ^@ etc) in either the bibliography drop down (for a specific manuscript I think) or in the Endnote program’s preferences (for all manuscripts you are working on).

I meet the same prolem today and find it is because some ref was delete in the review mood. Simple accept or reject those changes and it works now. 

Actually just having the tracked changes not displayed (moving to “No Markup” in the review tab) while using Tracked Changes fixes this problem

Oh my gosh. 6 years later your feedback helped me so much. My issue was also solved by accepting “tracked changes” that included deleted references. Thank you so much!! 

Oh my gosh. 6 years later and your feedback helepd me so much. My issue was also solved by accepting “tracked changes” with deleted references. I literally just made an account here in order to thank you. THANK YOU!!