Reference Manager crashing

I am running Reference Manager Professional Edition Version 12, with Vista operating system and Adobe Acrobat Pro. Reference Manager is standalone, but I am connected to university network. I use a laptop with desktop extended onto a separate monitor. The laptop synchronises regularly  with the network. I have had occasional problems with Reference Manager crashing, but this week it has increased to irritating frequency (several times a day). There are no informative error messages - just “Reference Manager has stopped working” and I have to close the program. I have tried switching from Internet Explorer to Mozilla Firefox, my version of Adobe Acrobat has been upgraded from 9 to 10, we have shut down programs running in the background to no avail. Having Reference Manager open in conjunction with a linked pdf document (open in Acrobat) and a Word document with links to Reference Manager will result in a crash (but not necessarily immediately). I always have Reference Manager on the laptop screen - drop-down menus don’t appear if it is on the extended monitor. Moving Acrobat from the extended monitor to the laptop screen may be a trigger. I’m getting frustrated - anyone out there had similar problems? I’ve been using Reference Manager for more than 10 years - I use the internal search functions and capacity to store linked files, and the user defined fields, all of which are great for doing systematic literature reviews but my university supports EndNote not Reference Manager. Should I be looking at changing software or is there a simpler solution?

Hello Linda,

I would first check your version of Reference Manager. In Reference Manager got to Help > About Reference Manager > at the bottom it has the version and build number > if you do not have 12.0.3 BLD 3262 you should get the update.

It is recommended that you use the auto-updater in Reference Manager. Close all programs and turn off any background software, such as virus protection software. Within Reference Manager, choose “Updates” from the “Help” menu and follow the on-screen prompts.


You can also get the update from our website:



If you have the update then I would suggest you try a rebuild of the database if you have not tried that.


Do not attempt to rebuild any database without first creating a backup copy of it. If any data loss occurs during the rebuild process it may be unrecoverable. Remember that each database consists of two files, *.RMD and *.RMX.


  1. Create a backup of the database in question. Open Windows Explorer and navigate to the directory that contains the database. If located on a network drive, copy the *.RMD (not the *.RMX) file to a convenient location on your local hard drive such as the desktop. If the database is on your local drive make a copy of the *.RMD (not the *.RMX) file and paste it onto your desktop.
  2. Close all open programs. If Reference Manager is closed, launch it and make sure that all open databases are closed.
  3. Within Reference Manager, select “Rebuild Database” from the Tools menu. Browse and select the *.RMD file that you saved to your desktop and Rebuild it. Read the warning message, then click OK and the rebuild process will begin.
  4. Once the database rebuild has finished it will report whether or not it found any errors. Click OK, then click Close.
  5. If the rebuild completed successfully you should now be able to open and use the database. Open it to confirm this. Once you are satisfied the database is functioning you can close the database and use Windows Explorer to copy the *.RMD file and the newly created *.RMX file from your desktop back to the original location of the database, overwriting the corrupt files.

Once the update is complete you would try using Reference Manager again.



If the issue continues you could try an uninstall and reinstall of Reference Manager.


Thanks. I have that build number. I rebuilt the database last night and will continue testing…

I too am having the same problem in Windows 7. I have the correct version of RefMan, and have followed all the advice posted, including re-installing the programme. The problem remains. Cite while you write will also not change citation format or update the reference list.

Maurice Mars

My solution was to switch to EndNote. When I first looked at bibliographic software around 13 years ago, RefMan was the better product for my purposes. It seems to me that, now that Thomson Reuters owns both products, more development has been put into EndNote, and it is now the dominant software. The organisation I work for now has a license for EndNote and help desk support for EndNote so I made the switch. Converting my RefMan database to EndNote was pretty smooth and I’m happy with the decision. RefMan continued crashing on a regular basis until I stopped using it. That won’t help you much, Maurice, but that was my solution.