Removing paragraph marks after each bibliography entry

Hi all,

I am seeking to have a continuous list of the references, rather than each reference on a new line. Endnote places a paragraph mark automatically at the end of each reference (see image attached), and I am unsure how to remove this. 

I’m looking to presentt the bibliography like this:

(1). Foo, 2007. (2) Foo2 et. al., 2006. (3) Foo3 et. al., 2005

and not like this:

(1). Foo, 2007.

(2). Foo2 et. al., 2006.

(3. Foo3 et. al., 2005

Is there a way to do this automatically in Endnote X7?



Greetings Simon,

This is a Microsoft Word display setting.  If you can go to Word’s Options/Preferences window, you’d usually look for a tab called “Display” or “View”  to de-select the “Paragraph marks” setting.  Please let me know if this does the trick for you.

Greetings Simon,

You could turn on an EndNote output style setting called “Grouped References” - this would output a bibliography in which multiple references can appear on the same line.  However, you wouldn’t be able to sequentially number the references, as shown within your example.  Instead, all references would have the same bibliography number.  Aside from all references showing the same bibliography number, there is another numbering option called “Composite Citations” , in which each reference would be assigned a unique letter.  For example, with these two style settings enabled, your reference list would be numbered 1a, 1b, 1c, 1d, 1e, etc.  Let me know if you’d like to explore this solution further and I’d be glad to provide the associated instructions for editing an EndNote output style in this manner.

However, if the numbering format described above would not be suitable, the only other way to achieve the desired format would be to perform a Find/Replace in Word after the final formatting of your document.  Before performing any global edit, I would suggest saving a backup of your Word document.  Afterward, you can highlight your formatted bibliography and access Word’s Find/Replace command.  You’d instruct Word to search for paragraph marks and then perhaps replace that with a single space.

Please let me know if this works for you.

This has been asked for before, but currently there isn’t a fix, to my knowledge (as mirrored in support’s reply).  Best you could do is put a unique character at the end of each reference in the layout of your output style, and at the end, search and replace for that character followed by a ^p replacing it with a space after making a copy and stripping out the endnote fields (convert to plain text option on the endnote ribbon in word).  – this makes it more robust and specific.