Screen "jumping/shifting/shaking" in Microsoft Word when Endnote citations are formatted

I have a huge document that has a large number of Endnote citations that were inserted with cite while you write. However, after updating to Endnote X4, every few second the document shakes/jumps - I don’t know how to describe it. The screen isn’t going blank - it’s just a tiny shift back and forth with the whole document. It’s almost nauseating! The only way I’ve found to get rid of it is to unformat the citations. However, as soon as I format the document again, the “blips” start back up. Any thoughts on what is happening here? Is it possible that I deleted an item from the library that is cited here or something to that extent? There are easily a hundred citations in the document, so I can’t go back and delete them and put them in again.

Have you tried “unlinking fields” when the document is in its curly bracketed (unformted) state and then reformating?  If it is a corrupted or missing reference, that should clean it up. 

Unlinking the document would work, but I’m still working on editing this document, so I can’t have it unlinked during the editing process, given that I’ll likely still add and remove references. (Right?)

I am not wanting you to fully unlink the endnote links and certainly not on a formated version.  The removal of any corruptions hidden in the document can be removed while the endnote links are unformatted, then reformat the document (with and without CWYW  reenabled, to see if there is a difference) and see if the aberrant behavior is gone.  Also are changes being tracked?  Does turning off tracked changes or accepting all the tracked changes? (You should do all these steps on a copy, obviously - here you are just trying to figure out what is causing the problem). 

[Note added in edit:  …and I mostly work on large complex documents with CWYW off and only format as I get to the final submission stage, anyway)

Thanks, Leanne. I have unformatted and reformatted a few different times. A couple times it caught errors and those have been fixed, but that doesn’t change the screen problem. Given your suggestion, I tried taking out the tracked changes. While that doesn’t stop the problem, deleting the comments makes the shift only move slightly up and down and not side to side anymore, resulting in the problem being much, much more palatable. Also, when cite while you write is turned off, the problem doesn’t occur. I didn’t realize until now that I can enter citations without Cite while you write being turned on. That seems silly, given that I’ve used Endnote for so long, but I’ve just always had it turned on. So, while these don’t technically fix the aberrant behavior, they are enough of a patch that this shouldn’t be a functional problem for me anymore. Thank you!

I would also report this to tech support with your operating system, word processor version and endnote build.  They may also ask for a copy of the document displaying the problem. 

Also whether the document being viewed in normal, print layout, read layout, or outline? Changing to normal might help too.