server execution failed

I am having trouble adding my citation in microsoft word, CWYW. I keep getting the error, server execution failed. I am using endnote 9. What should I do?

A few suggestions.  Please reply back as to whether any of these worked?

Are there more than one version of Endnote installed?  If so, uninstall all versions and reinstall Endnote9.  Get rid of any desktop or toolbar pointers before reinstalling endnote. 

Make sure the correct endnote tools are showing in the macro. 

Have you openned Endnote at least once from the endnote icon rather than from word? 

Does it happen with a brand new manuscript, or only one or more existing manuscripts?  Have you tried unformating and reformating the references/citations?

Have you tried recovering the library in case there is a corruption  (don’t remember if that is a tool option in Endnote 9)?


I’m getting the same problem with X4 and Word 2010. I’ll answer your questions for mine:

  1. No- no other versions of Endnote installed

  2. How would I check for the correct Endnote tools in Word 2010?

  3. Yes  - opened Endnote from it’s own short cut then opened Word

  4. Only have brand new document to try - this is a brand new installation

  5. Library (and Endnote) appear to be working fine - it’s only adding references in Word that is a problem

Thanks in advance,


Having the same issue with Endnote X4 and MS Word 2010.

Tried uninstalling and re-installing Endnote X4. Also applied a program update from the “Check for updates” under Help submenu

Also went through the previous user’s checklist, no issues there. I wonder if there’s some incompatibility with some recent Windows updates that my computer just installed.

Do not have an Endnote Web account but that should not matter if you are just adding references from a local Endnote Library which is in the same folder as the word document. Even tried moving the entire folder to desktop just to make sure that long file path was not creating the problem

Having used endnote for so long, I’d hate to start looking for alternatives but will be left with no choice if this problem does not get resolved.

Why does this happen on a weekend, when I had finally gathered the determination to finish writing my paper?

So everything was working? 

Funnily enough - moving the whole thing to the desktop is likely to increase the path, as it now includes the C:\Documents and Settings\username\Desktop\YourFolderName…

When does the error come up? When you open the library?  Can you create a new library?  You may need to rename the folder the library is in, so it can’t find it and Endnote should prompt you for a new library? 

Did you move the library to the folder with the word document?  If so, did you leave behind the essential libraryname. DATA folder and contents?

If it were an update to Windows, I assume the forum would be full of posts about it?

I encourage you to call Endnote’s tech support first thing Monday. 

Hi Leanne,

I have exactly the same trouble as lg13 - and no light on the horizon! Can you post the solution?



Same answer, Same questions.  But I am  not associated with Endnote, just a user like you.  You need to contact Tech support. 

This drove me crazy too. Finaly, I ran the applciation as “Run as administrator” and presto:) 

The problem solved. 

One of the likely reasons for this is if the system security is preventing the EndNote Cite While You Write functions from correctly writing to the registry.

Run as Adminstrator would do the trick for these cases.

Additionally, disabling User Access Control on the machine should also free up the user account to correctly write registry settings and prevent this message. Once used successfully once, User Access Control (UAC) can then be turned on once again.

I hope this helps to clarify.