Several questions on formatting

I am using EndNote X2.0.1 (Bld 3514), MS Vista and MS Office 2007. Here are my questions:

  1. I use Chicago Manual, and have that selected as my  template. However, I cannot get all parts of the citation to print in the document. My specific problem is with manuscript collections using personal letters. For some reason it does not select all of the information. I have managed to force the issue by faking some of the entries, but it it is not working as it is supposed to. For instance, it will not print out source location of the collection.

  2. It sorts letters by the name of the recipient, despite having the author’s name in the author block.

  3. Spell Check will not allow me to add words to the dictionary. I used info off this board to load the medical dictionary and that cleared up the “no dicitonary” problem, but I still cannot add new words.

I have reloaded EndNote twice to try to solve these problems, but they are still there.

I think I can answer your third question. Words we add to dictionary don’t go into any of main supplied dictionaries, they are placed into a User dictionary, sometimes when EndNote is installed this userdict.tlx file does not get created or linked properly. You can create or link the file by going to Preferences in EndNote, then to Spell check and then clicking on the Dictionaries button. Look and see if there is anything in the Files: box - if it’s empty use either Add File or New File buttons to select the userdict file.

And make sure it isn’t in a write protected area of Windows Vista.  For example, it shouldn’t be in the Endnote folder in Program files. 

Okay, and now for 1)  It is probably that you don’t have a Bibliography template set up for the reference type “personal letters” (which I don’t seem to have in my ref types, but maybe I deleted it or converted it to another type).  I do have Personal Communications.  So if you have created that reference type, and Endnote doesn’t have a matching Bibliography template for that reference type, then it would apply the “generic” style. 

So if you tell us what your Personal letters, generic equivalents are (I am thinking you put the “author” in the “secondary author” field and the recipient in the generic “Author” position) then you can create a bibliography template that swaps them around.  To do this, I usually first check that all the fields I want are appropriately named in the reference type (edit> preferences> Reference Types, modify reference types and select “personal letters” from the dropdown). 

Then I edit my style and make sure that style is selected (ticked) in the Reference types under Bibliography Templates (from the "reference type dropdown list) and then copy and paste the “generic” to the reference type of choice (in the Bibliogaphy templates).  This converts the “generic” names to those designated in your customized reference type.  If they aren’t in the customized reference type, I think they just disappear, leaving punctuation you need to delete.

Now, if they aren’t right, you can tweak the order, font, punctuation.  Use the insert field drop down to make sure you get the spelling right.  Don’t forget to use the “forced separation” and link “adjacent text” options to keep the punctuation and spacing associated with the correct fields (in case any of the fields are not always filled).  then test it, and modify as necessary. 

Thank you so much for your answer. I went in and made sure that the userdic.tlx was loaded, but I still could not add any new words. I deleted the file and re-loaded it, but it did not do any good. Another poster suggested that the file should not be located in teh program file so I moved it, but it still did not work.

With this many issues, Im wondering why I should even bother – if the program is this much trouble, then I don’t have time to fool with it.

Thanks very much for the answer. I tried moving the file but it still didn’t work. If I have to move files like this, why should i bother? Why doesn’t this work right out of the box?

Thanks for your help on this one too.

I went in and checked to make sure the template was as you said (Personal Communications, not letters), and it was. I also made sure there were no “.” clogging things up. The problem is that I have fields with info in them (I’m still using the template as designed, no changes of my own), but the info is not printing when I select the citation.