Stop Endnote Creating Bibliography in a Frame

I am putting together my PhD thesis using Word 2013 and Endnote X7. I need to put the bibliographies for each chapter separately. Endnote is able to do this, but the process has been a nightmare. Among other issues, I have to copy each chapter into the master document section by section, then allow Endnote to update. It then squashes the bibliography in a one page frame at the end of each chapter. I then have to remove the frame, as if I do not, when I next allow Endnote to update the references, the previous frames and the bibliographies they contain disappear. So everytime I have to go through and remove any frames.

Why are they appearing in frames in the first place, and how can I stop it from happening?!

So you are copying the individual chapters to a new document.  Have you switched from an older version of word - or are they all docx files?  I would unformat the citation in the individual documents before combining.  You need to divide into the sections, right? I wonder if the paragraph in fron the section is an empty “frame”?     Can you zip an example of what you are seeing and attach it here?  You probably want to call tech support for the quickest troubleshooting though.  

Thanks for getting back to me. All files are in .docx format. The citations in the document I am copying from all unformatted. Once I have merged the files I then click on ‘Update Citations and Bibliography’. This takes a while. I have section breaks after each chapter, immediately before which Endnote is supposed to put the bibliography for each chapter. What normally happens here, is that the bibliography for the first chapter is created and visible (but squashed into a one page frame so that 3/4 of the references are not visible. The rest of the document then becomes inaccessible - i.e. I cannot scroll down, the links in the ‘Navigation’ pane within Word when clicked then do nothing. If I view the document in ‘Outline’ view however everything is still there. I can sometimes make the rest of the document be accessible again by deleting some of the blank space characters around the section break after the first chapter, but not always. If the rest of the document becomes visible the bibliographies are either in the frame or not visible at all. I’ve spent days trying to make this work and am going mad. I just cannot understand why the bibliography would be placed in a frame, or any other of the random problems for that matter.

Apologies if that makes little sense, its difficult to explain without having seen it.

Do you want screenshots of the frame?

This is a convenient way to get what you want:

  1. Save each chapter to a new Word document.
  2. Format each document with Endnote, with the appropriate style.
  3. You will now have as many files as you have chapters, each with its own bibliography. Make sure that each bibliography is OK. If not, make the necessary amendments now, not later.
  4. Create a new Word document for the title page of your thesis, front matter, table of contents, acknowledgements, introduction, etc.
  5. At the very end of this new document, which eventually will contain your entire thesis, insert a section brake (next page).
  6. At the beginning of the new section, select: insert > object > text from file… , and choose your chapter one Word file. This will insert all the text from your chapter one file, including the bibliography, at this point.
  7. At the end of chapter one (i.e., the text you just inserted), insert a new section brake (next page).
  8. Repeat step 6 and 7 for all of your chapter files.
  9. You will now have your entire thesis in one document, each section containing one chapter, and all with separate bibliographies. You may now insert pagination, format headings, insert table of contents, etc., but don’t mess with the bibliographies!  

That would work mostly, and may be what I have to do if I can’t get the master document to work. Not being able to make any changes to the references/bibliography could be problematic if the need arises at the last minute though.

I don’t think a screen shot will help.  I need to play with the document.  See your private messages.  I suspect it may be a feature of Word2013 that isn’t playing nice with Endnote, so I would want to look at it in the two programs.  The other thing to look at is the Endnote Bibliography template in the document.  Are there settings that define “frames” there in that specific document?  If so and you can turn them off, it should fix the problem for the all the sections.  I am not a guru with Word 2013 and still coming to terms with the features of Word 2010.  I know frames and text boxes controls are very different between them and Word 2003 and earlier versions.   

@whitebloodcell wrote:



Apologies if that makes little sense, its difficult to explain without having seen it.


Do you want screenshots of the frame?