Stubborn Calibri font in Style

When I format references, all “ibids” appear in Calibri. I have checked other threads here and followed all their suggestions. I do not use Calibri in the style nor in Word. I have checked the Word template in use and the Normal template and nowhere I find such font. When I format the references the problem affects all and only the “ibids”. The unexpected application of the Calibri font only happens when I format the references, never when I am otherwise working in Word.

It is not Calibri the stubborn font. It is “Segoe UI”… this is even more strange, since I have bever used it and is not a Windows default insofar as I know.
Any help would be greatly appreciated!

Which footnote style are you using?

Have you tried a different footnote style? Have you checked that the the repeated citations text didn’t inadvertently have a font style applied in the output style (but I don’t think I can apply an alternate font in the windows editor of the style). My Chicago footnote doesn’t apply a different font. Maybe try that to see if it is a document issue or an output style issue?

Thanks Leanne for your answer. I (believe I) have tried everything. If I change the paragraph style the font does not change, even though if I use the style inspector and reveal format it says that the fount is “(default)”, as shown below. In the endnote output style, the text for the repeated reference is “plain”, except that the “ibid” itself is set to underlined. The formatted reference in word appears with the “ibid” duly uniderlined, but the font is Segoe UI. If I unformat references, the Segoe font disappears.

wonder if language “spanish” has something to do with it? it is the only thing that is different. I would reach out to support