Sync error: invalidInput


I am writing because, when trying to sync, I get a Server.invalidInput error, as shown in the picture. Unfortunately, I have not been able to find out how to solve this problem so that Endnote X7 can start synchronizing references again. Would you have any clues?

Thank you very much.

Best regards,


sync error.jpg


I have the same problem. Additionally, the Groups Panel has disappeared and I’m unable to get it back. Any help also gratefully received.




I’m not sure whether this will work, but you can try.

I’m not sure whether this will work, but you can try.

Access your Control Panel

Find Windows Firewall and click on this

Click on Advanced Settings

Click on Outbound Rules on the left hand side

Click on New Rule on the side

You can open communication between all programs and all ports.

For Ports - mark the radio button on ports and click on Next

Mark the radio button for ‘All Remote Ports’

Click Next

Click on Allow the Connection

Click Next, Next

Give your Rule a name

Close the Screen and close Endnote

Open Endnote and sync again

You can also do this with Programs by creating a new rule for Programs

Remember to always click on ‘Allow the Connection’

Let me know if this works.

I tried both the port and program option but get the same error alas. I’ll give our library techs ago and if I get any success from them I’ll post the solution.


Missing groups is usually because it has been dragged all the way to the left.  you need to find the sweet spot and drag it back.  

For any Sync issues, I recommend you contact tech support at TR ( directly by phone.  Some moderators can stop by and hook you up with them, but we other users that are here all the time, are not that knowledgeable about the sync idosyncracies.   

Thanks Leanne. You were rather embarrassingly right about the groups panel. I had the same advice from the library folk here also re the sync issue. I’m on to EndNote tech support now which seems to be the only way to resolve sync issues.