Synch probs

When I went onto my desktop (I usually work on my laptop) I got a message about Synching my libraries.  I did not see any option to clear it except to click on Next.  (I did not want to synch).  Now I find I have duplicate entries for everything.  Argh.  Any way I can get rid of this/stop it happening again?


I turn off auto syncing – and even remove the password from the preferences, to avoid this happening.  

You can sort your desktop to show the most recent additions and delete them and that should delete the duplicates in the online library the next time you do sync.  

Thanks for this - done now. Grr you’d think they could devise something where synch would recognise entries that were exactly the same and not duplicate them!!!