Terrible Endnote X3/Pages 09/snow leopard bug

Hi, I have just spent the last 1/2 hour, and will probably have a few hour more, to repair my doctoral thesis from being chewed up by pages/endnote, unless someone here can help.

I have used Pages 09 and endnote X2 on my mac to write my thesis. I started with outline mode, and have been adding text and citation since. I have been cutting and pasting notes with various formatting into the thesis to be rewritten later, so the fonts and sizes are all over the place.  

Anyway, after adding about 30-40 citations, I noticed something weird, some of my text was missing. I reloaded a previous version, and retyped my text, added a citation, and straight away bad things started happening. Sometimes the wrong citation would appear (ie, not the one I selected), and my own text would change font, disappear or somehow get over-layed with other text (ie, a title would be on top of body text). Also, when I try and change the Bibliography Format, nothing happens. Whole pages of text have disappeared, and weird characters are interspersed though the writing.

I have tried copying and pasting the document, but when I add citations to the new doc, the same errors appear. So, I have copied and pasted plain text into a new document to save what I have done so far. That means I have to add all the figures and citation again, hours of work.

Does anyone have an idea on whats going wrong, or how to fix this problem? I am dreading this happening again further on down the line. 

Message Edited by dnhkng on 09-03-2009 06:20 AM

Message Edited by dnhkng on 09-03-2009 06:21 AM

Message Edited by dnhkng on 09-05-2009 08:47 AM


ok, after spending an 2 hours fixing my document, it has crashed again 

Endnote has corrupted my work, and I am very very annoyed.

I have attached some screen shot show the problem, such as weird overlayed text, and a corrupted bibliography, with random bold text.

I cant even copy-paste text, because selecting text with the mouse is buggy. 

1 Like

I have been having the same thing happen while trying to write my master’s thesis with the added bonus of text suddenly being flipped upside-down.

I think it’s something related to the Snow Leopard upgrade as I am running Pages '09 and Endnote X2, not X3.

I’ve deleted and reinstalled Pages '09 and was just thinking about getting X3 thinking it was an issue with X2.

I had no issues like this before I installed the Snow Leopard upgrade.

I tried to work on my thesis with an older copy that I had saved externally before the upgrade and it still had issues.

Message Edited by meb on 09-04-2009 01:03 AM

Message Edited by meb on 09-04-2009 01:20 AM

1 Like

Are you using Snow Leopard Mac OSX 10.6?

We are still testing compatibility with Snow Leopard, Pages, and EndNote, but this is an issue we have had other users report after they upgraded to Snow Leopard.

1 Like

Yes, this is with snow leopard. I should have mentioned this with the first post, but the statement on the site http://www.endnote.com/enosx.asp :With the release of Mac OS X 10.6 Snow Leopard, we are currently working on completing testing with the final version of Mac OS X 10.6 Snow Leopard. During informal testing with earlier builds of 10.6, no major compatibility issues beyond the currently known Leopard issues were found.”  led me to believe that there was no big difference between 10.5 and 10.6.

It seems there are major compatibility issues!


You mentioned that “this is an issue we have had other users report after they upgraded to Snow Leopard”. Were the other reports just about a Pages/X2-3 bugs, or also for Word 08/X2-3?  I have now migrated to MS Word, because I can’t afford to wait for a bug-fix, but I need to know if this option is viable. If there are also issues with Word/X2-X3, then I can continue to write, and add citations when a fix is released.



EDIT: I have update the thread title to better reflect the nature of the bug

Message Edited by dnhkng on 09-05-2009 08:49 AM

1 Like


Yes, I have this Snow Leopard bug too. All robust and reliable with Pages 4.0.2 and X2 2.0.1. After upgrading to Snow Leopard, I have text and citations behaving unreliably, pages crashing, what looks like xml code throughout the document. Many lost hours of work, very frustrating, particularly after it has been working so well.

Please put something on your web site to warn others from wasting time too.

Terry Lansdown 

1 Like

Try performing a spotlight search for the name of the font you are using.  Open the font and if you have an Install button available click on that button.  Then restart the system and try using the tools in Pages.

1 Like


Did that, I’m using Helvetica, no install button available, sorry, any other suggestions?



I have the very same problem… and I’ve solved it erasing Snow and reinstalling Leopard 10.5.

It’s such a shame we can’t still use Endnote on Snow. 

I have what sounds like the exact same problem.

When ever I try to add a reference from Endnote X2 that was created after I installed snowleopard my pages document just goes insane with errors and text combining into one giant pile of garbage. The problem seems to occur only with references created in Endnote AFTER I installed Snow Leopard, the references that I created when I had the good old normal Leopard works fine, I can still add those to my pages document without problems.

This has now cost me about 3 days of work. The insane costs of this product (endnote X2) makes it totally unacceptable if this isn’t fixed very soon.

EDIT: tried the font thingy, and Im using helvetica as well so that wont help. 

Message Edited by NikolajSlot on 09-11-2009 01:10 PM

Message Edited by NikolajSlot on 09-11-2009 01:11 PM

This sounds like a show-stopper bug. 

I have been using X1 / Word / Leopard, am about to upgrade to Snow Leopard, have been hoping to switch to working in Pages for my dissertation because Word is so freakin’ slow and memory-hoggish, but am hardly about to pay for all new EndNote software when I only bought X1 a year ago (we can get discounts for being students or for upgrading, but the combined “discount” for student upgrade is insulting!)…

And now I hear that the program will not only not work, but is likely to munge my references… isn’t that the main functionality of the program, to *not* munge references?

Also, has any testing been done of the Pages / Word import / export capability?  I would like to be able to work in Pages, export as Word to send drafts to my committee, and import when they send things back to me.  But this is not making me hopeful.

Please let us know when this compatibility bug is actually fixed!

Ok, I am having the very same problem. I am using Snow Leopard and endnote x2 but it doesn’t work. All my references are gone. Also, I tried downloading the new version of endnote and it doesn’t work either. Quotes disappear, collapse etc.

Any other idea besides reinstalling old Leopard?

No way, afaik. I guess you gotta reinstall OSX 10.5. I’ve lost 2 days of works (besides having corrupted a paper…) to do the whole thing on my Air.

Is there any news about the bug? will the problem be solved?


I can only speak for myself, but I haven’t heard anything, nor have I been able to solve the problem myself or find any info on how to solve the problem.

I have also not received any acknowledgment from Thomsom Reuters on that they are aware of the problem and working on it.

So in short: “No, nothing”, you better find a temporary solution that will work until they decide to fix the problem. I have reverted back to manual references.

Thanks! I switched back to manual references as well. Is there any way we can push Thomspon Reuters to work on the problem?

Unfortunately, it is my understanding that it is a problem that Apple needs to fix, and it not in the control of Thompson…


Yeah, well, that’s what lame software developers have always said.  “Not my problem, it’s not my fault!”  Sigh.  All I can say is this very simple thing.  Currently, the software does not do what it claims to do.  It does not reliably manage references under the current operating system and software, despite all of their advertising to the contrary.

If they don’t fix it, there is absolutely no reason for any of us who have not already spent money on it to do so, and people who paid money in good faith, especially given the claim on their website to being compatible with Snow Leopard and Pages 09, should have their money refunded.

It is reasonable to request refund. I’d call them directly. By the way, Thomson Reuter acknowledged the major issue with Snow Leopard and Page/Endnote integration in the “Snow Leopard news” , and say they’ll find workaround.

1 Like

Thanks for the heads-up. At least this shows that they are aware of the problem and working to fix it.

Let’s just hope it’s something they can fix within a reasonable timeframe.