TF-I Chicago generates endnotes but no bibliography

I have downloaded TF-I Chicago, which promises both endnotes and bibliography. When I updated the paper, all my footnotes nicely changed to endnotes, but there is no bibliography.

what version of Endnote are you using?

yep. the correct tick box is not ticked in that style. you can fix it but someone should also probably let the developers know. (since it was uploaded in 2014!)

I’m using Endnotes 23, and the only screen I can find that mentions the bibliography is this one:

Where is the screen found that you showed?


I was able to find a list of reference types, in the bibliography, but the box you show at the top is not there.

Sorry…make that Endnotes 21. I just got it this year and got my numbering system confused with the year. :wink:

I was able to find that screen on the Citations template page, and I’ve checked the box, but I still have a conversion problem. I can now add a new citation and it will show up as both an endnote and a bibliography entry, but when I update the citations, ONLY the new citation shows in the bibliography. (The bibliography also appears before the endnotes, but that’s an easy enough fix after I’m done.)

I did try converting all my citations to field codes. Also, the insertion itself only seems to work if I turn of the auto-update feature.

so sorry I was on a break and not monitoring my email closely. (I don’t work for endnote) Have you figured it out? “update citations and bibliography” should update them all.

Sorta. I chatted with the Endnotes help desk, and it probably stems from the well-known problems with networked documents. Those consistently break the Endnote field codes, and I think that’s what I ran into here. I had pulled the document to my desktop to do some trouble shooting and the last entries worked fine. NOTHING I had added while on Google Drive was picked up in the bibliography, and when I looked carefully, the endnotes were only partially complete. That part is weird…why not all or nothing? But, bottom line is that I need to pull the document off line to enter ANY citations. Annoying, but normal!

ahh. disappointing. I guess I usually work on documents in our network drive, and that seems to work okay. I have noticed idiosyncrasies when I work on a OneDrive and I tend to keep the library on a conventional network drive (which they discourage, but has worked for me). One thing to try is to keep the update function off, and just put in the curly bracketed temp versions until you need a fully formatted document. I do think technology and the cloud are outstripping Endnote’s capabilities. I haven’t yet found anything out there, that I find as adaptable and comfortable as a replacement… (sad face). I will soldier on thru until retirement, I think. I have used the program since it was developed in 1988/1989 or so!

I’ve been with Endnotes since 1.0; 1995 I think, and no plans to change even now that I’ve retired! (I think you’ve helped me with a number of things over the years; thanks, Leanne!)

I try to be careful not to use the automatic updating for these very issues, but maybe I blew the shift. I hate Chicago so much to begin with, I’m just glad Endnotes does as well as it does. I have moved this document from APA to Chicago footnotes to Chicago endnotes & bib, and I’m actually pretty happy with how well the software is hanging in there…despite it’s issues with OneDrive, Dropbox and Google Drive. It seems to do okay with local network drives, but now that I’m working off campus, that’s something I need to watch more carefully.

1 Like