The import filter does not split records.

Help needed please!!

I got some citations from PubMed as a text file. When I tried to import these citations by importing them with the PubMed filter it does not split the different references, it only generates one single reference with all authors, all titles, all abstracts, etc. I have tried to edit the record layout in the Pub Med filter, but any of the changes that I tried with all options worked.

Does anybody can help me? Or have any idea on how to tackle this problem?

Thank you very much.

This will happen if you use the PubMed (NLM) connection file to import the references.  When you go to “File > Import” set your “Import Options” to “Other Filters” and then select “PubMed (NLM)”.  Do this even if your Import Options already says “PubMed (NLM)” since the filter and connection file have the exact same name.

If the problem continues, download a new copy of the filter and save it to your “C:\Program Files\EndNote #\Filters” folder for Windows, and “/Applications/EndNote #/Filters” for the Mac:

Thank you for the response.

When I choosed other filters and then Pub Med it worked.

Thank you very much again.