This library is being used by someone else. Try opening it again later


I am getting this message (This library is being used by someone else. Try opening it again later) , although the library is not being used by someone else…

What can I do?

I assume you have rebooted the machine.  sometimes if you have tried to email from the library this can happen, as the mail program locks a file.  Rebooting usually helps.  

Another thing to try is to carefully copy both the .enl file and the .DATA folder together to a new folder location and try to open it from there.  This sometimes “unlocks” the library.  

I just find a solution that works for me. You get this error because some of the files are saved in the cloud (not offline accessible).  Just make sure both the data folder and .enl file are locally available by clicking the iCloud icon on the right of the folder/file name. Now it works like a charm.

I also have this issue and moving the library + data folder to another folder has not made a difference. Any other ideas? 

The same here: this suggestion doesn’t fix the problem in EndNote X9. Every time I try to import a reference (.enw file), the message “This library is being used by someone else. Try opening it again later” popos up, and the reference is not uploaded.

Are there other suggestions?

The same here: this suggestion doesn’t work in EndNote X9: the message appears every time I try to import a reference (.enw file).

Are there other suggestions?

I have the exact same problem. I have tried all the suggestions here and none of them work at all. Can the endnote team please give a sulution. This is taking way too much time.

Same here after update in 9.1 version in MacosX (10.14.3 and 10.11.6).

It occurs when I drag and drop a pdf document on the Endnote icon in the Dock.

Same if I uninstall and reinstall application.

Same if I use a new empty library.

I hope that Clarivate will be responsive to correct this bug !

Same here since the 9.1 update in Mac version when I drag a pdf document in the dock icon.

When this bug will be corrected ?

I have the same issue.

I have the same issue wuth version 9.1 on a mac.

I have been having the same problem for the past 48 hours. I deleted the EndNote program and then reinstalled it from my institution. My library opened right back up and I was able to import .ris and .enw. 

Same issue here with EndNote X9.1 og MacOS 10.14.3. Tried to reinstall the application, it did not help. This is with a fresh and empty library making the program useless.

I used the Endnote feature Tools / Recover library , and was able to recover and rename the library I couldn’t access. I was subsequently able to access this recovered library in Endnote without the ‘being used by someone else’-warning.

Using Mac (Mojave).

Current workaround for Google Scholar appears to be:

When you get the error, click on “ok”
From EndNote, select File > import
Click on “options” bottom left and make sure that the “import options” is EndNote (mine was PDF)
Navigate to your downloads folder and select tha latest file.

Kopernio doesn’t appear to have the bug.

(Sorry, just noticed the same answer was posted in the “how to” section.)

this is working for me.

It perfectly solves the problem.


I tried the procedure and captured them.

I have bought X9 2 days ago for Mac 10.13.4 Sierra.  Since installation I can not import files (RIS, CGI)  due to same error “This library is being used by someone else. Try opening it again later”. 

Reinstalled X9, still did not work. Very frustrating.  UK  support team Bilaney Consultants impossoble to contact. tried calling 8 times yesterday, no reply.

Same issue for me.  I’m on a Mac (using Endnote 8.2) - can’t open any libraries, recovery doesn’t work, have tried rebooting and also reinstalling Endnote - still same error: This Library is being used by someone else. Try opening it again later.

Please can someone at Endnote fix this bug - some of us have assignments to finish and deadlines to meet.

Nice recommendations