Tools...Output Styles...Edit Display Font Issue (MacOS)

I’m using EndNote 21 on MacOS Sonoma 14.3.1. This problem also existed in EndNote 20 before I upgraded to 21.

Basically, the editing window for modifying output styles (Tools…Output Styles…Edit…) is cutting off the titles of the reference types, to the extent that I cannot reliably select the correct reference type when I want to modify something in it.

I have tried reducing the size of Display Fonts under Settings. This makes the font smaller or bigger, but the problem remains the same.

I have also tried playing with MacOS display settings (larger text vs. more space), but this doesn’t change anything.

This happens with all output styles.

How can I fix this? Thanks!

1 Like

There are references in Apple Support forums and elsewhere to Apple changing the courier font included in MacOS starting with Ventura. Apparently, the font available now is not the same one that was included prior to Ventura. Sooo, I am wondering if the issue I’m seeing is perhaps due to the change of font and the way the new courier font is displayed in EndNote. Anyone know anything about this?

I finally opened a support ticket because this issue seemed to be unresolvable by the user, which turned out to be the case. They replied saying that this was a known issue caused by a MacOS Sonoma update. A fix is in the works. In the meantime, I’ll leave the workaround here for posterity.

  1. Open the style file for editing (Tools…Output Styles…Edit).
  2. Navigate to the Footnote/Bibliography/Citation section and select Template.
  3. Click on the “Reference Types” dropdown menu and choose the relevant reference type for editing.
  4. The cursor will automatically be moved to the correct reference type editing window.
1 Like