Unconventional page ranges not displaying correctly

I am having an issue with unconventional page ranges not displaying correctly. MS Word 2010, EndNote X7.

I have a reference that has a single page number that contains a period (47.7), and it is outputting like this: 47.47. The output style in question has “Use full page ranges” instead of “Leave pages as is” because all of our libraries have a mix of full and abbreviated page ranges in the records. 

Is there a way to indicate in the record to leave the pages for this particular record as is, while also using the “full page ranges” feature for other records? I’m thinking something similar to adding a comma at the end of an institutional author. Is there anything like that for pages?

Thanks in advance!


Hello Tracy, There is no trick for the Pages field like you mentioned for the Author field and the comma. You would need to change the setting to Don’t change page numbers or edit the style to include a different field for that unconventional page number then move the data to that field or what until you are done inserting citations and use the option to Convert to Plain Text so you can manually fix those unconventional page numbers once EndNote is not in control of the bibliography. See our website for the steps on how to convert to plain text. http://endnote.com/kb/107525

I found that the best workaround is to put the page number in the Volume with the punctuation you want to appear, which gets around having to change any settings or edit the output style - for most reference types.