unformatting citations doesn't work


Unformatting worked for two of my files, for the next files I cannot see any progress.

Is there any shortcut?


Big Sur


Did you try updating them before you tried “convert to unformated”?  Sometimes if they were originally formated in an older version of endnote, that helps… 

Yes, I updated, using “Update citations and bibliography”.

I met the same issue with “Convert to plain text”. It works only with Ctrl + 6.

 Thanks for any suggestion!

Just found out:

Choosing a number of citation in the footnotes (by now I tried up to 10 citations at once), highlighting them and click on “convert to unformatted citations” works for me. (Choosing all at ones doesn’t work.)


Are they still endnote fields?  Did you convert them to plain text, or open the word document in google docs or something else?  In that case they won’t revert to endnote temporary fields.  

(I I see now, they were citations in footnotes and those have to be selected to revert… )

with X9 it works without selecting and I am able to unformat the citations in the footnotes for the whole document (I just tried with my old Mac)

still Endnote fields; no google docs or something else

(I had to change to a new Mac with Big Sur, X9 doesn’t work with Big Sur)

anyway, selecting and unformatting works for now, it is time-consuming, but it works.

Thank you.