Unwanted initials in in-text citations

I am using a style in EndNote X3 for which the default behavior was to include initials with in-text citations if there are multiple citations by the same first author.  I wanted to change this to not include initials, and instead use letters after the year.  I edited the style and unchecked “Include the author initials…” and checked “Add a letter after the year”, but my in-text citations (this is a Pages document) still show the author initials.  I saved the changes to the style.  I tried switching to another style and then back again, but that did not work.  I tried quitting Pages and EndNote and reopening, and that did not work.  I tried saving the style as a new style, but that did not work.  I’ve checked the entire style for other places where this might be controlled and can find nothing.  I unchecked “add a letter after the year” and it changed immediately in my document, but the initials still appear even when the option for initials is unchecked.

I’ve searched the forum for this problem, and only see responses regarding a different issue with initials.  Anyone else seeing this problem?

Additional info:  The initials do not have periods, and this behavior occurs even in cases where there is only a single citation - e.g, [A B Jones, 2000].  It also occurs in cases where there are multiple citations, but none with the same first author.  The behavior occurs regardless of whether there is a single author, two authors, or multiple authors. 

Message Edited by sandrift on 09-23-2009 10:25 AM

Message Edited by sandrift on 09-24-2009 09:08 AM

I can’t help, as I don’t use pages and am not on a mac, but perhaps if you attach your style to the forum message, someone who does could have a look at how it behaves for them?

Rather than attach mine, which I have edited, someone using Pages on a Mac could look at the version provided with EndNote (downloaded from the EndNote website, not in the limited set that is installed with the app).  The style is for the Journal of Geophysical Research.  

I’ve now observed that styles for other AGU journals (e.g., Geophysical Research Letters) seem to exhibit the same issue - unchecking “use initials” doesn’t result in the expected change.  I’m not sure if this means it really is a bug, or if there’s some other, more global, setting that I’m just not finding.


Two places to check.  In addition to the "ambiguous settings, look at the citation, author name and untick the “use initials only…” box and see if that gives you the output you are looking for.  Also make sure that the last drop-down in that dialog says “last name only”. 


Under Author Name, “use initials only…” was already unchecked.  But I changed “Initials” to “Last Name Only” and THAT did the trick!  Thank you *very* much.

Now, if I could just figure out how to get EndNote to omit repeated authors with non-consecutive references AND when the “et al.” authorship isn’t the same…(see my prior post, if you happen to have any ideas).