Using Abbreviated footnotes only

Hi, My publisher’s style guide (wipf and stock) says they want only abbreviated footnotes rather than abbreviated after the first time. Is there a way to do that? They want author, abbreviated title and page.

Any ideas?



I would copy a standard footnote style like Chicago A, and then edit it.

The editing should be simple. Go to the Footnotes>Templates section. Delete all templates except Generic. Reduce the Generic template to:

Author, Short Title|,*Cited Pages|.

(The asterisk represents the Link Adjacent Text character)

Message Edited by johneast on 07-09-2009 07:42 PM

1 Like

That certainly got me on the right track. My style looks like this

Author,*Short Title,|*Cited Pages|.

and that seems to work fine (though it gives the full author rather than the last name)

I’ve turned “repeat in a subsequent foot note” off, yet when a citation repeats non-sequentially i get this:

  Russell T. McCutcheon, Critics Not Caretakers  82.

notice there is no comma between the title and the page number. 

Any ideas?

Thanks so much


The forced separation (vertical bar) should be on the left of the comma, not the right.

If you want the last name only, go to the Footnotes>Author Name setting of the style, and change the Initials setting to Last Name Only.

1 Like

Thanks for the Author Name thing that fixed that problem. :smileyvery-happy:

The new format also seemed to largely solve the comma problem. For those who come after me I should note that it is imperative that there not be a space at the end of the short title. If there is, the comma will disappear and you will get the extra space instead.

Thanks for all your help, John.


fyi the new format is:

Author,*Short Title|,*Cited Pages|.

where *=link adjacent text character