Using one set of brackets for multiple references in CWYW (Windows 2007)

How did you get endnote to accept the deletion of the brackets. Each time I try it they come back I had written references in Word 2007 text and I had a few lined up like: (Puleo et al. 2008), (Ruggiero et al., 2009, p1153), (Chen & Chang 2009), (Park et al. 2009), (Bernstein et al. 2003), (Harley & Turner 2008), (Williams et al. 2005)., and all formatted in endnote… I would like them to read: (Puleo et al. 2008, Ruggiero et al., 2009, p1153, Chen & Chang 2009, Park et al. 2009, Bernstein et al. 2003, Harley & Turner 2008, Williams et al. 2005) so only one set of brackets. I have to write a lot of referenced work because I’m a post grad student. I’ve got end note 3 both on my laptop which is running 32 bit Vista and my desktop PC which is running 64bit Windows 7.

Could you check the “Citations Templates” setting as it sounds like the “Multiple citation separator” is incorrect.  Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT [Name of the style you’re using].  You will now see the style options window (refer to attached Image.gif).  In the left column, scroll down the list until you see “Citations” then right below it, click to select “Templates” which will display the In-Text Citation Template (right-side).

On the lower part of the In-Text Citation Template window, locate the “Multiple citation separator”. The separator should be a semicolon followed by one blank space.  I suspect the reason you were getting separate citations is because the separator was:  ),    [one right parenthesis followed by a comma and one blank space]. 

Just backspace to delete the incorrect separator then type-in the single semicolon followed by one blank space.  Close the In-text Citations window.

1 Like

alternatively if there a space or comma  between the inserted endnote citations, it will treat them as separate (refs).  I suggest unformating the document, search and replace for the bracket comma (and space) with nothing, then reformat (and turn CWYW back on from the third tab). 

Unfortunately I have the same problem, I am using Endnote X5 on Windows 7. Multiple citations appear as (XXX 2013; (YYYY 1195; (SSS 2014). So there is for some reason always a open bracket too much…

My multiple citations separator is ;

Theres is no space between the citations and when i use a style without brackets e.g. ACS everything is fine.

Any idea for a solution?

Please attach the style you are using, so we can look at it.  I suspect there is a missing | before the final parenthesis in the citation template.  Did you modify the output style citation template? 

Yes, I changed some details e.g. about how to abbreviate multiple authors of 1 paper (if 3 or more, cite 1 and write et al.) and added a space before a citation. However the latter should not influence it, i tried with and without. I have a similar problem with other styles.

Annotated.ens (17.4 KB)

There is a space in front of the first parenthesis in the citation template.  I deleted it in the attached.  Does it work now?  

added in Edit,

Oh – you did that on purpose?  Why?   but I think that is the cause of the problem… that separates the next citation, – will need to play some more.  

Okay,  fixed it – replaced your space with a “link adjacent” space instead, and it appears to work.  Try this one.  

Annotated Copy.ens (15.7 KB)

Okay,  fixed it – replaced your space with a “link adjacent” space instead, and it appears to work.  Try this one.  

Annotated Copy.ens (15.7 KB)
Annotated Copy.ens (15.7 KB)

thanks for your help