How do I remove an extra bracket/parenthesis from a multiple citation?

Dear all,

When I have multiple citations (using a Harvard variant) it should be (smith, 2018; horne 2017) etc, but it keeps putting in an extra bracket - (smith, 2018; (Horne 2017)

I’ve tried adjusting it via the output style - edit - citations - templates - multiple citation separator route.  It is simply set at ; and then a space.  

Any ideas/solutions gratefully received.


Remove (carefully) any space(s) between the two inserted citations.  

I noticed that you are saying you are getting (smith, 2018; (Horne 2017) and not what I originally interpreted as (smith, 2018)  (Horne 2017).

So my next question is - what is your output style and what do the citation templates look like.  I suspect there is an error in the way it is constructed.  

Thanks Leanne.

Its called King_s_Harvard_V1 (King’s College London required style)

The citation template looks like this 

(Author, Year|, p.^pp.Cited Pages|)

many thanks,


I downloaded the output style from here:  and it worked fine for me.  A couple things, including adding and deleting page numbers and suffixes, and it worke (Endnote 8.2, word 365 on a windows 7 machine).  Maybe try to download a fresh copy again and give it a slightly different name and then make sure it is using it in the word document (listed new download name on the endnote ribbon in word)?  

I notice that “home” example doesn’t have a comma after it.  Maybe there is something wrong with the record?  - or was that just a typo?  Does this happen with any pair of citations or just some?  

No, that was a typo, sorry.  Here’s a cut’n’paste one: 

(Collinson & Elhawary, 2012; (Fox, 2001)

It seems to do it whenever theer are multiple citations in the text.

Thanks again for your help!


Can you please zip the output style you are using and attach it to a reply?  If you use a different  (author, year) style, does it work?  

Just tried this on my Mac. The first citation is fine, but when I selected “edit and manage citations” and changed the format to “display as author year” (from default" the problem appeared. Strangly, the first “(” also disappeared.

No mods were made to the style.  Puzzling.

Maybe not so puzzling. It appears as if the second author is being inserted with the format as “author, year” instead of “default”.

Because Author (year) is rarely used for a group of citations, it isn’t usually even an option in the edit citation dialogue?  

can you tell me where to find this “output style” - is it in word under endnote tab or in endnote? I cannot find it. I need to remove the parentheses for multiple endnote citations

right now it is in MEPS style and looks like (Ehlers et al. 2008), (Hughes et al. 2004)

 I want it to look like (Ehlers et al. 2008; Hughes et al. 2004)

Thank you