CWYW enloses citation in only one bracket

While I was writing a document I switched to End Note 7 from an older version and I see that all the citations in the text are now enclosed in only one bracket - the right handed one. I tried adding new references and things didn’t change. I even started a new word document but nothing changed - I still get only the right handed bracket only.

Any help would be appreciated.



This would be based on the output style you are using- so it is likely the problem is there.  Try a different style?  – If you attach your output style you are using - we can look at it, but if you edit the style and look at the citation template, you should be able see the missing element, correct it, save it (possibly to a new name if “save” is not an option) and if you do save to a new name, you will need to use the newly named style in the document on the endnote format bibliography dialog or endnote toolbar or ribbon.  


Thanks for your repsonse. I did look at the style and I think it looks OK nevertheless I have attached it so you can adivze me.



nsf Copy.ens (13 KB)

What you have in the citation template is a bit unusual.  Accession Number(Author, Year)

Perhaps it is droping the ( if the Accession Number field is empty? 

I am not certain how Endnote will treat it and you try a “separate”  or maybe a space character between the Accession Number and the (.  I have no idea if Endnote changed the way it treats the Citation that might have affected the way it is “output” between versions?  

How exactly do you want these to appear in your text?  

(in Edit)  So I did some testing.  – putting in the | works to retain the (  in single citations with or without an Accession Number in the record field, but it doesn’t really work well in multi-citation groups.  

Accession Number|(Author, Year)

single citation with accession number

One citation 3166123(van der Feltz et al., 1988) two citations_2625253(van der Feltz et al., 1989)_ three 2002425(Wiedemann et al., 1991)

But then three grouped together - you get this:  1342963(McCarthy et al., 1992; 3166123(van der Feltz et al., 1988; 2625253(van der Feltz et al., 1989; 2002425(Wiedemann et al., 1991)

single citaion without an accession number in the record: 

Without accession number (Wiedemann et al., 1989)

BUT Multi-citation groups (mixed with and without acc numbers)

Now is the time (Janssen et al., 1995; (Johnson et al., 1978; 1342963(McCarthy et al., 1992; (Mizutani et al., 1987; (Morgan et al., 1990)

nsf separation.ens (13 KB)

Thank you so much for all your effort. I realized from your reponse that it was the Accession Number that was creating the problem. I removed it and replaced it with the exact text from another Style that gave the brackets properly. It worked and not only do the new references that i added have both brackets but the old ones that did not now have the two brackets go too now! Thanks a lot!