Why does "insert Reference" suddenly result in bracketed text, i.e., {Delves, 2016 #716} instead of a reference?

I am trying to insert a reference, and I get {Delves, 2016 #716} instead of a reference number.  This is a reference I have already inserted in the text more than once, which appeared as superscript 26 everywhere else.  Five minutes before, it worked fine, now it doesn’t.

I have tried inserting other references from the library instead of the one I want, and they all end up formatted in brackets in the text, and none of them generate an actual reference in my bibliography.

I have downloaded the style again and replaced the existing style file (WIREs), and also tried uninstalling and reinstalling the program (EndNote X7).

I have over 100 references left to insert, and one week to finish this paper for my class.  Please help!

The curly brace format of your citations are known as “temporary citations”. These appear when Endnote’s “Instant Formatting” is turned off. To turn on Instant formatting go to the Endnote X7 section in the MS Word ribbon just below the “Categorize References” click the pull down menu to select “Instant Formatting is on”. The in-text citations and references should be automatically generated but if not click the “Update Citations and Bibliography” command.

That did it!  Thank you so much.  I have no idea how it got turned off.