Word count


How do I stop word 2011 for mac counting the in text numbered superscript citations in the word count? For example word counts below as 5 words when it is actually 4.

‘protein with unknown function2’



Probably can’t – You could try formating the document with a style that produces no citations and do the word count on that? 

It’s possible to exclude superscripts (i.e., footnotes, endnotes) from the word count but the corresponding footnote/endnote text will also be excluded from the word count. So that’s the drawback but if it isn’t an issue for you, then  just uncheck MS Word’s option for “Include textboxes, footnotes and endnotes”.

  1. Go to the “Review” tab in the MS Word ribbon then locate the first section to the left labeled “Proofing”.

2. Click the Word Count icon to display the dialog box. Then deselect “Include textboxes, footnotes and endnotes” option by unchecking the box.

  1. Click close to close the dialog box.