X2 upgrade - now get "Server execution failed"


After an X2 upgrade  I get a “Server execution failed” when inserting references.

Using M$ Word 2007 on XP.

Any help would be great. Grant due on Thursday!!

Thank you

Message Edited by scbody on 06-28-2008 08:13 PM

Yeah same here. First it was ‘invalid class string’, now ‘server execution failed’. grrr

I uninstalled both the old and new versions of EN and reinstalled. Worked OK since then

Yep I reinstalled and all works again. Thanks for the reply.

i have tried uninstalling and reinstalling four times now, and i still get the same message.  no prior versions of endnote on this computer, either.  anyone have any other ideas? 

this is frustrating!

When I start Endnote from the .exe file first, it starts okay, and I can go back and forth to MS Word. 

If I try to start it by going into MS Word first I get various useless results, one of which is the Server Execution Failed message.

Hope that works for somebody else. It seems like there are all sorts of different results possible - sometimes I get that message, sometimes I get a message that looks like the Trial Version warning, but just flashes so I can’t be sure, most times I get the hourglass for a few seconds to a minute, then it goes back into MS Word. One time it actually got into  the Endnote screen with no database displayed and locked the computer with 0% CPU use so that I had to use Task Manager to kill both Endnote and MS Word to get control again.

So far, if I start the server first, I just don’t like the way it handles some of the references, as noted in a different thread. At this point the trial to purchase decision is iffy, but I will keep an partially open mind.

Not sure if this will work for you, but I was able to fix this error by going into Endnote Preferences in the Endnote Program (Edit, Preferences) and then clicking on “Endnote Defaults”, which I assume reset whatever settings were causing Endnote to fail.

As above, this was Endnote X2 with Word 2007 (on Windows Vista)

Good luck

Thanks…Doing Endnote defaults works with endnote X2 and vista…