X4 problems with word 2007 (update made no difference

Really frustrated with X4… I am working on a long document and after  editing a reference, there is a long pause and then a “server busy” message box pops up in Endnote. I need to then click “retry” to accept this message (sometimes 2-3 times), and then I can continue to work on my document.

I have done the update (hasn’t helped). ANy suggestions? Its making me with I never switched from X2!

It may be  a corruption in the document.   While the phenotype is different, I suggest following the fix described in this FAQ.  This should remove any errant field codes and the server busy message will hopefully go away.

Thank you! Will give it a go…

thank you. I have tried this and alas, it still hasn’t worked. Even when working in a new shorter document,  I get these errors-- a tremendous waiting time between inserting a citation and when the freeze is finally over.

i have switched to Word 2010 and still have issues…

any other ideas?

Many thanks to anyone who can help

You really need to call tech support.

Just wondering but did you:

  1. Uninstall X2 before installing X4; and

  2. Checked the CWYW application setting to confirm it’s set to “EndNote” (not EndNote Web)?  [Go to the MS Word toolbar, click the EndNote tab, under “Export to EndNote” click to select “Preferences”.  Within the Preferences window, click the “Application” tab.)

Otherwise, tech support (phone or email) is available at: http://www.endnote.com/support/entechform.asp

thank you-- tried all of the above and still tons of problems. Have emailed tech support.

Just to update anyone else who might have the same problem.

I called Tech Support today who was a VERY knowlegable man – who patiently helped me work through the problem.

The issue was my large library  (700+ refs) that had probably had some corruptions given its been used with several different endnote editions. Recovering my library was the trick, and using the new recovered version seems to have worked.

Thanks for all your help everyone and thank you to Mr. Johnson at tech support who helped so well!

Very very happy!  :smiley:

Good advice about the repair library — but 700 isn’t that big of a library!

Hi. I’m having the same problem, and have tried the various suggestions in this thread, but nothing works.  Could you tell me how do you do the library recovery?  Thanks.

In the endnote program, it should be there, in the  tools menu:  “recover library”.