Endnote X4 update for Word 2010


I am wondering when the update for X4 will be available for Word 2010 users. For the past few months, the X4 update page on endnote.com has stated the following,

“Do not install the update if you use WORD 2010. A separate update will be available shortly.”

Unfortunately, I had installed this update without carefully reading this warning, and I had to reinstall Endnote to remove the update (which clearly wasn’t compatible). Unfortunately, after doing so, I have had problems with a large file I have been working on. After adding or editing a reference, there is a long pause and then a “server busy” message box pops up in Endnote. I need to then click “retry” to accept this message (sometimes 2-3 times), and then I can continue to work on my document. This problem does not happen with smaller files I work on. I was hoping that the X4.01 update would resolve these issues, and I keep waiting, but nothing new has been posted yet.


I get the exact same message in all of my Word 2010 files. They worked fine earlier, but not anymore. Every time I do something in the document that somehow updates the EndNote codes, Word “waits” for EndNote - and I have to go there to click “Retry” once or several times before I can use the Word document again. This is VERY annoying, and in one of the documents I am working on it seems I will have to click “Retry” a billion times - I cannot get out of the loop, so I will forcefully have to shut down the document…

I’m using Office 2010 and EndNote X4.02 on a Windows 7 home premium X64 machine.

Please help. 

Have you tried unformating the refs back to curly brackets and then saving it to a new name.  Then select all, remove field codes (I use ctrl+shift+F9) and then reformating (and turning CWYW back on from that same dialog, third tab)?  it probably has a corrupted field in it. 

Just noticed you said “all of my Word2010 files”  – Tech support is what I would do. 

Thanks. This actually solved the problem in one of the documents, but not the other (I’m primarily using EN for two essays). Don’t know why it doesn’t solve the problem for the other document. At first I thought it was because I use a number of equations, some of which used to include { and }, but no longer do so (I deleted them). So what could be the problem?

Try searching and replacing all the parentheses with parentheses?  It just fixed a smart tag problem I was having- and perhaps it is related?  I also turn off the “hyperlinking” which I find slows things down a lot.